Go Back   Honda Accord Forum - Honda Accord Enthusiast Forums > Your Ride > Audio/Visual Electronics
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Honda Accord Forum - Honda Accord Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-28-2011, 04:38 AM
Almost A Senior Member
 
Join Date: Jun 2011
Posts: 317
Default Cassette player stuck in insert/eject loop...

On a stock/OEM 1995 Honda Accord 2.2l 4-cyl cassette player, anyone aware of what causes an issue described below?:

1. When a tape is inserted it inserts fine. There is no physical difficulty.
2. Once inside it makes the sound that the cassette player makes when a tape is inserted. Once this sound occurs the little green arrow on the display reverses direction (which I assume means the tape is ejecting). Only nothing is being ejected. The tape is still in there.
3. This sound occurs again, reversing the direction of the arrow again. Nothing happening with the tape physically.
4. This repeats, reversing the direction of the arrow each time the insertion/ejection sound occurs.
5. It's also worth mentioning that the music plays until the insertion/ejection mechanism sound occurs at which point the music stops. The music resumes until the i/e mechanism sound occurs once more.

I can't say it's really trying to insert or eject the tape because nothing is happening physically. I'm only saying that because the arrows seem to imply that and I hear that mechanical sound that occurs when a tape is first inserted. It's almost like it's having some sort of physical difficulty but I can't find out what it is.

Also the display kept saying "Clean" for a month or two prior to this. Could that have something to do with it?
This ad is not displayed to registered members.
Register your free account today and become a member on Honda Accord Forum!
Reply With Quote
  #2  
Old 06-28-2011, 09:58 AM
Senior Member Stereo Guru..Almost A Mod :)
2003 Honda Accord
 
Join Date: Feb 2011
Location: louisiana
Posts: 792
Default

it sounds like you tape deck is dirty and jamming. try cleaning it.
Reply With Quote
Old 06-28-2011, 09:58 AM
 
 
 
Reply

Tags
accord, car, casette, cassette, deck, ejects, honda, jam, looping, orientation, phillips, player, radio, stuck, tape


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 05:08 PM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for HondaAccordforum.com content, comments, or advertising. HondaAccordforum.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse HondaAccordforum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.

Emails Backup