Go Back   Honda Accord Forum - Honda Accord Enthusiast Forums > Your Ride > Engine & Internal
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Honda Accord Forum - Honda Accord Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-01-2010, 12:07 PM
 
Join Date: Jun 2010
Posts: 2
Question Accord P1381 issue

Hi,
I have a Honda Accord LX 4-cylinder 2000 model. It is coming up with code P1381. The car has difficulty in moving while applying gas and slows down especially while climbing up the road.
Also it jerks for short period of time while applying gas. I had exactly the same problem six months back and replaced the distributor housing and ignition coil.
Now the service center says that the problem am experiencing is because of transmission which needs a replacement. The code P1381 is because of alternator that is giving low voltage and alternator has got nothing to do with problem an experiencing.

It really concerns me since changing transmission costs like $2500+. I have the same problem as last time but they are saying its transmission this time and the service made last time was fine.
I desperately need your advice on how I should proceed now and what I should ask to the service center.
Thankyou in advance
Raj
This ad is not displayed to registered members.
Register your free account today and become a member on Honda Accord Forum!
Reply With Quote
  #2  
Old 08-20-2010, 10:03 PM
 
Join Date: Aug 2010
Posts: 1
Default same exact problem

-hello rjes
i am having the same exact problem. I too have an 2000 honda accord L4. EX ULEV. I started my car one day and heard a different whining noise from my engine, although not to loud i did notice. as i drove along when i was accelerating from low speeds usually at the top of the RPM's before shifting, my car would stutter and it would feel like i pressed the breaks in really hard and go dut dut dut and i would immediately let off of the gas and it would stop. It only happens some time and i can tell i have lost power.

I believe we have the same exact problem i too have an engine code of P1381 and i took it to a mechanic today. They jerked me around and told me i would have to replace the distributer housing? because of a sensor had gone bad. Then he tested the distributer and it passed, then told me the spark plug wires and spark plugs were no good and needed to be replaced. I guess when he did that, it seemed fine, he went for a test drive and then it started again, so now i'm back to square one.

Oh and they are going to try to charge me over 200 bucks for the supposed "work they did" but they did absolutely nothing. I am so frustrated and want to know if you got this fixed and what did they do and how much did it cost. I would be sooooo happy if i could diagnose my car by using your information. Thanks a bunch.
Reply With Quote
  #3  
Old 09-21-2010, 03:53 PM
 
Join Date: Jun 2010
Posts: 2
Default

Hi, Sorry I am responding very late. maybe you fixed the issue by now. My P1381 is a long story. In short, an year back I replaced the Distributor Housing and was running good for 7 months and it came back with same problem. The dealer mechanic said it’s now the Alternator which has gone bad and Distributor is fine. I checked at other places to confirm if alternator is an issue. Couple of them tested the alternator voltage and said its good, but that’s not correct way of testing alternator. In my case the Alternator diode went wrong which causes incorrect current patterns, that misfire the engine. After replacing the Alternator, my issue got solved. Before replacing Alternator I replaced the spark plug wires and Distributor-rotor which didn’t solve the problem. Since it was not so expensive I tried those options.
Reply With Quote
  #4  
Old 11-11-2010, 11:01 AM
 
Join Date: Jun 2010
Posts: 3
Default P1381 intermittant

P1381 code in 2000 honda accord. Replaced Spark plug..issue came up after driving 100 miles. Now service guy want me to change distributor, ignition wires.

There is some jerk in car and happens only occasionally. i feel distributor cap/ignition wires may not be the reason.
Reply With Quote
  #5  
Old 01-15-2011, 07:03 PM
 
Join Date: Jun 2010
Posts: 3
Default Any thoughts for P1381

Got Jerk in car when driving hilly spots..After P1381 code
Replaced Spark plugs found some oil traces in one of Spark plugs.
Light came up again..after 100 miles

Replaced Distributor Cap and Rotor. Found oil traces in the distributor cap.
Light came up again..after 300 miles

I guess the next steps. i am trying to see whether i need to worry about the trace of oil in distributer cap..

next steps..
. may be alternator diodes..
PCM/ECM sensor may be.

Quote:
Originally Posted by kmsiva View Post
P1381 code in 2000 honda accord. Replaced Spark plug..issue came up after driving 100 miles. Now service guy want me to change distributor, ignition wires.

There is some jerk in car and happens only occasionally. i feel distributor cap/ignition wires may not be the reason.
Reply With Quote
Old 01-15-2011, 07:03 PM
 
 
 
Reply

Tags
1381, 2000, 98, 99, accord, advisory, code, coil, error, honda, lx, p1381, service, troubleshoot, troubleshooting


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 03:31 PM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.


Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for HondaAccordforum.com content, comments, or advertising. HondaAccordforum.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse HondaAccordforum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.

Emails Backup