1996 Accord with a no start problem but has a new battery - Honda Accord Forum - Honda Accord Enthusiast Forums

Go Back   Honda Accord Forum - Honda Accord Enthusiast Forums > General > General Tech Help
Search

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-25-2010, 04:21 PM
 
Join Date: Oct 2010
Posts: 6
Exclamation 1996 Accord with a no start problem but has a new battery

So im a newbie to the forums. But i do know my fair share of cars. I have a 96 accord ex 4cyl. This morning it started and ran fine. I come home this afternoon to start it to go somewhere and no start/no electrical period. I jumped it with the family SUV and it started.(no starter problem) The battery was replace september 2010(last month). I got the battery tested and its fine. But i try to start it up for AAP(Advance Auto parts) to continue the test and no start again. also if it means anything the lights for gear select flash for about 5 seconds but stop and during that time the clicker for hazards also click but the hazards dont flash. Any ideas?
Reply With Quote
  #2  
Old 10-25-2010, 05:48 PM
WheelBrokerAng's Avatar
Administrator
 
Join Date: Aug 2004
Location: Canton/Massillon, Ohio 44646
Posts: 30,329
www.patriotfiles.org WheelBrokerAng TheWheelBroker Retired Now,and Love it . wheelbrokerang
Send a message via AIM to WheelBrokerAng Send a message via Yahoo to WheelBrokerAng
Arrow

Did you check battery cables for cracks and corrision before you put them back on...?
Also Maybe starter solenid not good
Also Bad ignition switch....

There are other things to check also..get a haynes maint book from AutoZone...
Attached Images
 
Reply With Quote
  #3  
Old 10-25-2010, 05:56 PM
Super Moderator
2005 Acura TSX
 
Join Date: Sep 2006
Location: Houston, TX
Posts: 11,026
Default

Is there a security system installed on your car other than the anti-theft for the radio that was stock with the car?
__________________
2005 Acura TSX MT
Reply With Quote
  #4  
Old 10-28-2010, 05:10 PM
 
Join Date: Oct 2010
Posts: 6
Default

Quote:
Originally Posted by WheelBrokerAng View Post
Did you check battery cables for cracks and corrision before you put them back on...?
Also Maybe starter solenid not good
Also Bad ignition switch....

There are other things to check also..get a haynes maint book from AutoZone...

the cables are fine and i doubt the starter. prolly isnt ign switch either.
i think its ICU. has anyone ever had problems with their ICU's? it apparently controls the dash stuff.
__________________
1996 Honda Accord EX 4cyl B2
Auto, AC, Power Windows/Locks/Sunroof, 2dr Coupe
160195 mi as of 10/2010
Last Head Gasket Job was about a year ago
Reply With Quote
  #5  
Old 10-28-2010, 05:10 PM
 
Join Date: Oct 2010
Posts: 6
Default

Quote:
Originally Posted by PAhonda View Post
Is there a security system installed on your car other than the anti-theft for the radio that was stock with the car?
no sir. no other anti theft besides the factory one in the radio
__________________
1996 Honda Accord EX 4cyl B2
Auto, AC, Power Windows/Locks/Sunroof, 2dr Coupe
160195 mi as of 10/2010
Last Head Gasket Job was about a year ago
Reply With Quote
  #6  
Old 10-28-2010, 05:26 PM
Super Moderator
2005 Acura TSX
 
Join Date: Sep 2006
Location: Houston, TX
Posts: 11,026
Default

Not sure what you meant by no electrical, so I have a few more questions.

When you turn the key to the II position, and not try to start the car, does the check engine light turn on for about 2 seconds? Do you hear the main relay click from under the dash. Does the radio, hazards, turn signals, etc work?

When you try to turn the key to start the car, do you hear one loud click?
__________________
2005 Acura TSX MT
Reply With Quote
  #7  
Old 10-29-2010, 03:48 PM
 
Join Date: Oct 2010
Posts: 6
Default

Quote:
Originally Posted by PAhonda View Post
Not sure what you meant by no electrical, so I have a few more questions.

When you turn the key to the II position, and not try to start the car, does the check engine light turn on for about 2 seconds? Do you hear the main relay click from under the dash. Does the radio, hazards, turn signals, etc work?

When you try to turn the key to start the car, do you hear one loud click?
now i do. its been starting fine now. but after you start it up it clicks from under the steering column now. all the lights on the car flash intermittently. including the interior lights but not the headlights.
__________________
1996 Honda Accord EX 4cyl B2
Auto, AC, Power Windows/Locks/Sunroof, 2dr Coupe
160195 mi as of 10/2010
Last Head Gasket Job was about a year ago
Reply With Quote
  #8  
Old 10-29-2010, 04:28 PM
Super Moderator
2005 Acura TSX
 
Join Date: Sep 2006
Location: Houston, TX
Posts: 11,026
Default

I would definitely clean and tighten all ends of both battery cables, just to be sure that isn't your problem. It probably is not, but worth a shot.

When the car is running, try shaking the key. If it stalls or things start clicking, then I would suspect an ignition switch problem. The headlights are not wired through that switch, so that does explain why the interior lights are acting up and not the headlights.
__________________
2005 Acura TSX MT
Reply With Quote
  #9  
Old 10-30-2010, 08:13 PM
 
Join Date: Oct 2010
Posts: 6
Default

Quote:
Originally Posted by PAhonda View Post
I would definitely clean and tighten all ends of both battery cables, just to be sure that isn't your problem. It probably is not, but worth a shot.

When the car is running, try shaking the key. If it stalls or things start clicking, then I would suspect an ignition switch problem. The headlights are not wired through that switch, so that does explain why the interior lights are acting up and not the headlights.

thanks. ill give it a try. funny thing is the blinkers on the front and rear dont blink when i turn on the headlights. though something still clicks. and its a hazard type click.
__________________
1996 Honda Accord EX 4cyl B2
Auto, AC, Power Windows/Locks/Sunroof, 2dr Coupe
160195 mi as of 10/2010
Last Head Gasket Job was about a year ago
Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
car wouldn't start - electrical problem, battery has been changed d0n General Tech Help 4 02-20-2013 08:14 PM
Car Turns over, Has spark, and Fuel pressure at fuel rail, BUT NO START BigOBob General Tech Help 15 01-01-2012 02:47 PM
1990 Accord has spark and fuel but doesnt start 90snowman General Tech Help 15 03-24-2011 11:51 AM
2000 Accord LX won't start but has Spark fakie99 General Tech Help 4 02-17-2010 05:38 PM
help car cranks has spark and fuel but wont start? fastdart360 General Tech Help 16 01-25-2008 09:19 AM


Tags
1996, 96, accord, anti, battery, code, de, honda, mi, problems, radio, replaced, stalls, star, start, theft

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 
Advertising
Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 09:23 PM.


Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for HondaAccordforum.com content, comments, or advertising. HondaAccordforum.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse HondaAccordforum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.