Go Back   Honda Accord Forum - Honda Accord Enthusiast Forums > General > General Tech Help
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Honda Accord Forum - Honda Accord Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-30-2011, 09:10 PM
 
Join Date: Jun 2011
Posts: 9
Default 2002 Accord EX-V6 traction control

My engine service light stays on steady and TC comes on sporadically. Code reads misfire #5 & 6 and right rear wheel speed sensor and a couple others I can't remember. Cleared the codes after installing new OEM plugs and swapped coil packs around and still comes back as misfire 5&6. Has anyone experienced this and what was the cause?
This ad is not displayed to registered members.
Register your free account today and become a member on Honda Accord Forum!
Reply With Quote
  #2  
Old 07-01-2011, 02:58 AM
Super Moderator
2005 Acura TSX
 
Join Date: Sep 2006
Location: Houston, TX
Posts: 10,640
Default

What are the specific codes that you are getting? They start with the letter P and have four numbers like P1234.
__________________
2005 Acura TSX MT
Reply With Quote
  #3  
Old 07-01-2011, 06:11 AM
Senior Member
 
Join Date: Aug 2010
Location: MA
Posts: 526
Default

All other codes that was clear didn't come back except misfire 5 and 6 ? Check the injectors 5-6 ?
__________________
99 Accord 2dr, with 02 f234a swapped, 2" lowered, Exedy clutch, SRI,Megan header, catback,18" aluminum wheels,HID lights, custom LED cluster & LED interrior lights, "push start" button, touch screen DVD with back-up camera. Dynoed 142 whp and 139ft/lb of torque. New ride: 03 Maxima SE 6sp Torsen limited-slip diff, Meridian edition, 1st mod Exedy clutch, catback. Modded cars : 92 Stealth RT twin turbo, 87 Mit Starion wide body intercooled turbo. Checkout my album under my statistics for pics :-)
Reply With Quote
  #4  
Old 07-01-2011, 10:37 PM
 
Join Date: Jun 2011
Posts: 9
Default

Quote:
Originally Posted by piggylover1985 View Post
All other codes that was clear didn't come back except misfire 5 and 6 ? Check the injectors 5-6 ?
I am finding that to be one of the more common causes when i research other forums and on line mechanics advice. I will do that and get back to you when I have an answer.
Thanks
Reply With Quote
  #5  
Old 07-01-2011, 10:39 PM
 
Join Date: Jun 2011
Posts: 9
Default

Quote:
Originally Posted by PAhonda View Post
What are the specific codes that you are getting? They start with the letter P and have four numbers like P1234.
I don't have the code numbers. Didn't get them from my mechanic. I will see if he wrote them down and get back to you.
Thanks
Reply With Quote
  #6  
Old 09-30-2012, 10:40 PM
 
Join Date: Jun 2011
Posts: 9
Default

Had he injectors flushed and seemed to take care of the problem until this past July. Problem started again. This time around we changed out the charcoal canister. Was plugged and screwing up the injectors again. Told to avoid no name gas bars. Today, engine running rough, check engine lite on again. Spent a week in the US and car ran fantastic on Sunoco. Smooth, great mileage etc. 2 tanks of Ontario gas and back to running crap. Thinking of changing 2 or all injectors.
Reply With Quote
  #7  
Old 10-01-2012, 07:00 PM
poorman212's Avatar
Super Moderator
 
Join Date: May 2010
Location: Youngsville, NC
Posts: 9,748
Default

IMHO, I find it strange the injectors are the cause.

I'd get the codes - most parts stores in the US will do this for free.

From there I'd still think about cleaning the egr passage in the intake before going for injectors.....or better yet, move the injectors and see if the code follows the move. New seals for all injectors moved of course.
__________________
66 Chevelle..78 F150..89 LXi 5 spd..97 SE Auto..01 Saab 9-3..07 Pilot EX-L

My child arrived just the other day, he came to the world in the usual way

Heaven is in the palm of my hand and it is waiting here for you, what I am I suppose to do with a childhood tragedy
Reply With Quote
  #8  
Old 10-01-2012, 07:42 PM
Newest Of Newbies
 
Join Date: Oct 2012
Posts: 25
Default

what is the temperature outside when this happens?

i would try adjusting the valves...
Reply With Quote
  #9  
Old 09-16-2013, 06:16 PM
 
Join Date: Jun 2011
Posts: 9
Default

Sorry for not giving follow up. Final verdict was that I replaced injector 5 and 6 with new honda parts. Have stuck to higer end gas suppliers (shell, petro Can, esso etc and have not had any further issues. Guess I had some bad injectors from the start.
Reply With Quote
Old 09-16-2013, 06:16 PM
 
 
 
Reply

Tags
02, 2002, 2005, accord, control, coupe, honda, light, rims, sensor, speed, stays, traction, v6, wheel


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 05:10 AM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.


Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for HondaAccordforum.com content, comments, or advertising. HondaAccordforum.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse HondaAccordforum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.

Emails Backup