Go Back   Honda Accord Forum - Honda Accord Enthusiast Forums > General > General Tech Help
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Honda Accord Forum - Honda Accord Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-26-2006, 05:22 PM
Newest Of Newbies
 
Join Date: Jul 2006
Location:
Posts: 18
Default 2004 Accord-Wipers Not Working *Update 8/1/06*

Did a search and couldn't find a similar problem...

Got in the car yesterday and turned it on. Wipers were dead. Washer fluid worked but I could not get the wipers to turn on at all, no matter what setting.

I checked the wiper fuse in the fuse box down near the clutch pedal and it was not blown.

Brought the car to the dealership who checked a few things. They bypassed the washer/wiper switch and were able to apply power to the wiper motor directly and the wipers worked so figured the problem was in the switch. They had Honda Fedex a new switch and I brought it back to the dealer this morning.

Just stopped by and it is not the switch. Apparently the switch that was Fedexed arrived damaged so they pulled one out of one of the used cars on the lot. Got it installed but the wipers would still not run. Now they think it may be a crimped wire or something similar that will take more time to diagnose.

Anything else I should suggest they look at? Its not the wiper motor, the fuse is good and apparently so is the switch.

Also, I know this is probably a case by case basis, but how much of this will Honda cover?

The vehicle has 51,500 miles and it out of warranty. At the same time, I don't think this is a normal wear and tear issue and its obviously not something I caused. The service department advisor said Honda would help with some of it, but we already have 3 hours or so of labor into this and more on the way as they are still not sure what the problem is.

I owned VWs previously with whom I had to fight for every last nickel, so maybe I'm being paranoid. Should I call American Honda directly or wait until the final bill?

Thanks.
This ad is not displayed to registered members.
Register your free account today and become a member on Honda Accord Forum!
__________________
2004 Accord LX 4cyl, 5spd; 103kmiles
Reply With Quote
  #2  
Old 07-26-2006, 06:42 PM
RTexasF's Avatar
Super Member
 
Join Date: Nov 2004
Location: Brownsville, TX 78521
Posts: 2,384
Default RE: 2004 Accord-Wipers Not Working

That is an odd situation and I'm sorry that I can't help you as far as the repair. Since the dealer seems to be working with you on this I would ask them about contacting Honda concerning this......should they call them or should you?

Once the repair is complete I would be very interested what the cause and the fix was, I have an '04 as well.
__________________
Old Bird
Reply With Quote
  #3  
Old 07-26-2006, 07:02 PM
WheelBrokerAng's Avatar
Administrator
 
Join Date: Aug 2004
Location: Canton/Massillon, Ohio 44646
Posts: 29,570
www.patriotfiles.org WheelBrokerAng TheWheelBroker Retired Now wheelbrokerang
Send a message via AIM to WheelBrokerAng Send a message via Yahoo to WheelBrokerAng Send a message via Skype™ to WheelBrokerAng
Default RE: 2004 Accord-Wipers Not Working

No Fixy your problem, no payee the bill..Honda should foot the bill unless they find the problem..

WheelBrokerAng
Reply With Quote
  #4  
Old 07-26-2006, 07:33 PM
Newest Of Newbies
 
Join Date: Jul 2006
Location:
Posts: 18
Default RE: 2004 Accord-Wipers Not Working

Thanks. I'll definitely post when they come up with the solution. Goes back in Tuesday morning.

The master technician is supposedly back from vacation next week and hopefully can figure out what is going on without spending hours wrenching around.
__________________
2004 Accord LX 4cyl, 5spd; 103kmiles
Reply With Quote
  #5  
Old 07-27-2006, 02:49 AM
deserthonda's Avatar
Been Around A Long Time Member
 
Join Date: Dec 2005
Location: In The Desert ( Sahara ? )
Posts: 4,755
Default RE: 2004 Accord-Wipers Not Working

i am sure the shop already checked all the fuses first (or they should have ), but turn the key on, under dash fuse box,,,,,,,,chk fuses # 7 , 10 amps , fuse # 21, 7.5 amps, and fuse # 11 , 30 amps, ,,we know fuse # 20 , is ok because you said washer motor works..........

NOw My 2 cents worth on how this this was approached byt the dealer ,,,there are a lot of techs in dealerships that are terrible in electrical troubleshooting,, i worked with quite a few of them.. they DO NOT diagnose problem but rather throw parts in the hope to fix the problem,,,,,,,,Had a tech properly diagnosed the problem he ( she ) would not have replaced the switch .all he had to do is, chk for power and ground going into the switch , turn switch on and chk for power and ground on the output wiring of the switch.. if they had power and ground coming in and not going out than it would have been a bad switch,,,,it is no more than 1/2 test including removing components to ge to the switch connector

...A good tech will never guess at what the cause is and replace the part without proper diagnose .......

IT is my motto ,,and i tell all the members here and other forums i have been at ,,,,,,,before you start replacing parts,,,,,,,,,,,DIAGNOSE,, DIAGNOSE DIAGNOSE .

NOW they will charge you more money , because when a tech has an electrical problem they do not go by flat rate,, but by the time he ( she ) spend on the car ( in most cases )

YOU should not have to pay a dime for the replacement of the switch since it did not fix the problem and was totally misdiagnosed ..
problem could be a # of things ,, on such a newer car most likely loose connection, ?? they should chk all the connections and the flow of power supply in the system,, start at top and work the way down without skipping one , because the 1 they skip could be the problem 1 ..

Now they think is a crimped wire?????? they should not tell you what they think it is ( guessing ) ,... but they should come to you to tell you WHAT IT IS ..

they only got 1 guy at this dealership who can diagnose this problem ?? wow.... they should send more techs to Honda school ,,
__________________
Take a look in the DIY section before asking for help.

Always Diagnose First,,, Before Replacing Parts.
Reply With Quote
  #6  
Old 07-27-2006, 11:38 AM
Newest Of Newbies
 
Join Date: Jul 2006
Location:
Posts: 18
Default RE: 2004 Accord-Wipers Not Working

thanks deserthonda. I just checked those fuses and everything is fine. they also mentioned that they tested the grounds which involved something under the front bumper cover.

you're exactly right in that they seemed to be guessing which is why I was a bit worried. the service advisor said the master tech was "really good at this sh!#" so I'm hoping that is a good thing.

I wish I could figure out where all the connections were and go thru this myself cause I don't trust the clowns at the dealer. Is that a major pain or should I let them handle it?

Mechanical stuff I can do, electrical, not so much...
__________________
2004 Accord LX 4cyl, 5spd; 103kmiles
Reply With Quote
  #7  
Old 08-01-2006, 04:29 PM
Newest Of Newbies
 
Join Date: Jul 2006
Location:
Posts: 18
Default RE: 2004 Accord-Wipers Not Working

Brought the car in again this morning. Turns out the problem WAS the wiper motor. This was after they told me they had 1.) tested the motor and it had worked fine, 2.) guessed that it was the switch, 3.) ordered a new switch, 4.)had the new switch arrive damaged and tried another switch from a car on the lot and 5.)spent some more time trying to solve the problem after the switches didn't solve things.

Needless to say I didn't pay a dime.
__________________
2004 Accord LX 4cyl, 5spd; 103kmiles
Reply With Quote
  #8  
Old 08-02-2006, 04:06 AM
deserthonda's Avatar
Been Around A Long Time Member
 
Join Date: Dec 2005
Location: In The Desert ( Sahara ? )
Posts: 4,755
Default RE: 2004 Accord-Wipers Not Working

Quote:
ORIGINAL: cmoorevt

Brought the car in again this morning. Turns out the problem WAS the wiper motor. This was after they told me they had 1.) tested the motor and it had worked fine, 2.) guessed that it was the switch, 3.) ordered a new switch, 4.)had the new switch arrive damaged and tried another switch from a car on the lot and 5.)spent some more time trying to solve the problem after the switches didn't solve things.

rning.

Needless to say I didn't pay a dime.
Brought the car to the dealership who checked a few things. They bypassed the washer/wiper switch and were able to apply power to the wiper motor directly and the wipers worked so figured the problem was in the switch. They had Honda Fedex a new switch and I brought it back to the dealer this morning.



I seem to remember you saying that they gave the motor power and it worked .....if it did ,, why would they say now it was a bad motor ??? it sounds pretty shady to me ..

but the main thing is that your car is fixed and you did not have to pay
__________________
Take a look in the DIY section before asking for help.

Always Diagnose First,,, Before Replacing Parts.
Reply With Quote
  #9  
Old 08-02-2006, 11:13 AM
Newest Of Newbies
 
Join Date: Jul 2006
Location:
Posts: 18
Default RE: 2004 Accord-Wipers Not Working

You're right. When I first brought it in they told me they applied power directly to the motor and the wipers worked, which is why they had moved on to the switch or a crimped wire or something else as the cause of the problem. I have no idea what if they actually tested it that first day because a new motor solved the problem.

They were either lying or incompetent or a combination of the two. I avoid that dealer at all costs anyway, but this guarantees I'll never go back to them again.
__________________
2004 Accord LX 4cyl, 5spd; 103kmiles
Reply With Quote
  #10  
Old 02-24-2007, 01:24 AM
eddiefoy
Unregistered
 
Posts: n/a
Default RE: 2004 Accord-Wipers Not Working

I have the same model, 2004 Honda Accord, and guess what.. At about 55k miles my wipers stopped working and the fuses are good. Is this now a known issue Honda is looking into? Just wondering if I should go in and see if they will fix it or if I should work on it myself...
Reply With Quote
Old 02-24-2007, 01:24 AM
 
 
 
Reply

Tags
02, 03, 04, 2004, accord, dont, fuse, honda, inop, location, stopped, wiper, wipers, work, working


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 03:40 AM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.


Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for HondaAccordforum.com content, comments, or advertising. HondaAccordforum.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse HondaAccordforum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.

Emails Backup