Go Back   Honda Accord Forum - Honda Accord Enthusiast Forums > General > General Tech Help
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Honda Accord Forum - Honda Accord Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-03-2012, 01:15 AM
 
Join Date: Oct 2012
Posts: 1
Default 2013 Accord Problems

Hello,

Just purchased a 2013 Accord Sport Automatic and i noticed a few things that seemed unusual and i wanted to check up if anybody else was experiencing the same things:

1) When driving at low speeds the car pulls when accelerating or decelerating around 20mph and also around ~3-5mph. Basically the car jerks quite noticeably as soon as I accelerate or decelerate pass those speeds. Is this just the normal behavior for the new CVT? I am in traffic most of my driving time so this endless jerking is irritating, plus im concerned it might cause some form of wear or damage to the car in the long run.

2) There is a high-pitched whirring or humming noise that comes out of the bottom of the car after I have driven it for a little while and park the car. Sounds almost like the sound you hear from those big electricity towers. Sometimes it stays on for 5-20 minutes before it disappears.

Anybody have insight into these two things?
This ad is not displayed to registered members.
Register your free account today and become a member on Honda Accord Forum!
Reply With Quote
  #2  
Old 10-03-2012, 08:41 AM
Member
 
Join Date: Jan 2012
Location: Louisville, Ky
Posts: 155
Default

Firstly, I don't know if you have the 4 cylinder or the 6 cylinder. The 4 has a CVT transmission which might account for the noise you hear. If it's the 6, that would account for the "torque steer" when you depress the gas peddle. The 6 does have a conventional automatic transmission, so there shouldn't be any noise coming from the bottom of the car. I've not driven the new Accord, but I know on the 2012, the torque steer on the 6 cylinder was terrible, it would almost take the wheel out of your hands. You might want to pose your question on the "temple of VTEC" website. They have several threads discussing the 2013 Accord.
Reply With Quote
  #3  
Old 10-03-2012, 09:51 AM
WheelBrokerAng's Avatar
Administrator. Happy Easter
 
Join Date: Aug 2004
Location: Canton/Massillon, Ohio 44646
Posts: 29,326
www.patriotfiles.org WheelBrokerAng TheWheelBroker Retired Now wheelbrokerang
Send a message via AIM to WheelBrokerAng Send a message via Yahoo to WheelBrokerAng Send a message via Skype™ to WheelBrokerAng
Default

Moved to correct forum..Please read the New Member rules before posting..
Members Please Read..IF YOU NEED HELP
__________________
www.worldtradecenter.com
Turn Up Your Speakers ! Click on link
Reply With Quote
  #4  
Old 10-03-2012, 10:31 AM
Dr. Drivability's Avatar
Super Moderator
 
Join Date: Aug 2011
Posts: 974
Default

found no bulletins related to your symptoms. i'd try swapping the front tires side to side first. as far as the jerking goes...no that is not normal for a cvt transmission...take it in to the dealer and start getting things documented.
__________________
-Jeff
2003 EX-L Coupe 2.4L
1968 Firebird Convertible
Reply With Quote
  #5  
Old 10-04-2012, 06:37 PM
Member
 
Join Date: Jan 2012
Location: Louisville, Ky
Posts: 155
Default

You are not alone with the CVT noise and torque steer issue. Go to the Temple of VTEC. At least two people have posted up with the same problem.
Reply With Quote
  #6  
Old 10-14-2012, 08:12 PM
2013 Honda Accord
 
Join Date: Jan 2011
Location: Arkansas
Posts: 2
Default

I too just purchased a 13 accord sport 4cyl automatic. As far as it pulling under acceleration there is some side to side motion but only under heavy acceleration. As far as the whine sound when vehicle is shut off that is the vehicle performing self test for the evap system which it will do from time to time.
Reply With Quote
  #7  
Old 11-18-2012, 01:39 PM
Rel Rel is offline
 
Join Date: Nov 2012
Location: Millbrook, Alabama 36054
Posts: 6
Default

The noise that you keep hearing is 100% the radiator fan in the front of the car. Both the radiator and a/c fan makes a noise while its running. It's irritating and I'm taking mine to the dealer ASAP.
Reply With Quote
  #8  
Old 11-19-2012, 08:32 AM
 
Join Date: Nov 2012
Posts: 3
Default

I also have a 2013 Honda Accord EX that has a high pitched electronic noise that occurs after the car is shut off as well. It is deifnitely not a fan. I brought my car in and the tech hooked the car up to their laptop and had the fan turn on so I could lhear that noise - it was not. This is an electronic buzzing noise. It has occurred on my car multiple times but the only time I notice it is when I am home and the car is in the garage (it's quiet enough to hear). One time when I noticed it was did not appear it would shut off so we restarted the car and it shut if off again and the noise stopped. This past Friday I heard it when I went back out to the garage after coming home and we tried to pinpoint the area and it shut off on it's own. I am in contact with the dealership to try and determine if it a normal part of the diagnostics of the car or an issue.
Reply With Quote
  #9  
Old 11-19-2012, 08:10 PM
poorman212's Avatar
Super Moderator
 
Join Date: May 2010
Location: Youngsville, NC
Posts: 9,166
Default

Left field...nothing new for me. Next time you are at the dealer, ask the tech to activate the EVAP solenoids with the HDS.
__________________
66 Chevelle...89 LXi 5 spd...97 SE Auto...01 Saab 9-3...07 Pilot EX-L

My child arrived just the other day, he came to the world in the usual way

Heaven is in the palm of my hand and it is waiting here for you, what I am I suppose to do with a childhood tragedy
Reply With Quote
  #10  
Old 11-26-2012, 09:04 PM
2013 Honda Accord
 
Join Date: Nov 2012
Location: Orlando, FL.
Posts: 1
Default

I too recently bought the 2013 ex accord and have experienced the pulling issue. Its not necessarily a left to right pull but more of a "jerking". It almost feels like a random misfire. If anyone has any information or suggestions please let me know. I did take the car to the dealer and they stated since the problem cannot be replicated at this time there is nothing they can do.
Reply With Quote
Old 11-26-2012, 09:04 PM
 
 
 
Reply

Tags
2013, accod, accoed, accord, accords, audio, concerns, forum, forums, honda, hondaaccord, issues, problems, sport, tinny


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 04:35 AM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.


Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for HondaAccordforum.com content, comments, or advertising. HondaAccordforum.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse HondaAccordforum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.

Emails Backup