Go Back   Honda Accord Forum - Honda Accord Enthusiast Forums > General > General Tech Help
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Honda Accord Forum - Honda Accord Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-12-2012, 03:00 AM
Newest Of Newbies
 
Join Date: May 2012
Posts: 19
Default 94 EX F22 auto2man prob, looked everywhere, need help

Car: 1994 Accord EX sedan, stock F22B1 Vtec motor 5spd MT

car was born automatic, it is now 5spd, we used a transmission off a **1992 Accord DX(non-vtec less HP motor)

I was told the ratios were almost the same for this F-series trans. and the stock F-series trans. for my car,and that i wouldnt be able to tell a difference.

ever since the swap (been about 5 years) the car has been running fine(idle and everything) up until 4k RPM. when it gets to 4k RPM... the motor completely loses power and it hits a rev limiter around 42-4500 RPMs. This happens in every gear. no CEL at any point. the RPMs dont go down, they just stop going up and reach a peak around 4200

i was told many diff things as to why this could be happening... at first i thought it was because i still had the automatic ECU in the car, well i got a 5spd one, put it in, car is doing the same thing

tested the solenoid... it clicked... drove the car with it unplugged and it was even slower, plugged it back in and it was a little bit faster but nothing really, just enough so i know it was working

the VSS is working cuz my speedo is working fine

car does still have the stock auto engine harness which has a bunch of plugs laying there that dont plug into the manual trans but i was told that was just for the auto TCU and that wasnt needed anymore

At this point im thinking the car is either in limp mode(but im getting no CEL light saying that) or its the transmission from the older car just not being setup for the newer motor... anyone got any ideas? would getting a trans. off a F22 Vtec motor my year(1994-95) fix the problem?
This ad is not displayed to registered members.
Register your free account today and become a member on Honda Accord Forum!
__________________
1994 Accord EX Sedan F22B1 5spd->Born Auto
Reply With Quote
  #2  
Old 06-12-2012, 05:10 PM
Super Moderator
2005 Acura TSX
 
Join Date: Sep 2006
Location: Houston, TX
Posts: 10,454
Default

Does the check engine light turn on for about two seconds when you first turn the key to the II position?
__________________
2005 Acura TSX MT
Reply With Quote
  #3  
Old 06-12-2012, 10:28 PM
Newest Of Newbies
 
Join Date: May 2012
Posts: 19
Default

Quote:
Originally Posted by PAhonda View Post
Does the check engine light turn on for about two seconds when you first turn the key to the II position?
yes, about 2 sec then it cuts off
__________________
1994 Accord EX Sedan F22B1 5spd->Born Auto
Reply With Quote
  #4  
Old 06-13-2012, 03:40 AM
Super Moderator
2005 Acura TSX
 
Join Date: Sep 2006
Location: Houston, TX
Posts: 10,454
Default

Can you tell us the part number you used on the replacement ECU? It should be something like 37820-P0A-A01.
__________________
2005 Acura TSX MT
Reply With Quote
  #5  
Old 06-13-2012, 06:59 PM
poorman212's Avatar
Super Moderator
 
Join Date: May 2010
Location: Youngsville, NC
Posts: 9,146
Default

After getting the part number, check for codes anyway.
__________________
66 Chevelle...89 LXi 5 spd...97 SE Auto...01 Saab 9-3...07 Pilot EX-L

My child arrived just the other day, he came to the world in the usual way

Heaven is in the palm of my hand and it is waiting here for you, what I am I suppose to do with a childhood tragedy
Reply With Quote
  #6  
Old 06-14-2012, 03:29 AM
Newest Of Newbies
 
Join Date: May 2012
Posts: 19
Default

i will be able to get the number off the ECU tmw...

the ECU is from a 1994 Accord LX I just found out... but im pretty sure my vtec is working... if not i still have the stock auto ECU i could put back in but the car had the same problem with that ECU in... when i switched to the 5spd ECU nothing changed
__________________
1994 Accord EX Sedan F22B1 5spd->Born Auto
Reply With Quote
  #7  
Old 06-14-2012, 06:31 PM
poorman212's Avatar
Super Moderator
 
Join Date: May 2010
Location: Youngsville, NC
Posts: 9,146
Default

The LX ecu will not work with an EX that has vtec. Need to find yourself an ecu from a manual w vtec.
__________________
66 Chevelle...89 LXi 5 spd...97 SE Auto...01 Saab 9-3...07 Pilot EX-L

My child arrived just the other day, he came to the world in the usual way

Heaven is in the palm of my hand and it is waiting here for you, what I am I suppose to do with a childhood tragedy
Reply With Quote
  #8  
Old 07-26-2012, 11:58 AM
Newest Of Newbies
 
Join Date: May 2012
Posts: 19
Default

i went up to fredericksburg to a different pick and pull and i found a bunch of accords... got my ECU for 25$... car runs perfect now... cant believe after all this it was that cheap and easy to fix... i been searching for that ecu online for 4 months
__________________
1994 Accord EX Sedan F22B1 5spd->Born Auto
Reply With Quote
  #9  
Old 07-26-2012, 11:58 AM
Newest Of Newbies
 
Join Date: May 2012
Posts: 19
Default

thanks to everyone for your help... couldnt have done it without you
__________________
1994 Accord EX Sedan F22B1 5spd->Born Auto
Reply With Quote
  #10  
Old 07-26-2012, 09:08 PM
poorman212's Avatar
Super Moderator
 
Join Date: May 2010
Location: Youngsville, NC
Posts: 9,146
Default

Glad you got it going again........and thank you for updating everyone.

Enjoy
__________________
66 Chevelle...89 LXi 5 spd...97 SE Auto...01 Saab 9-3...07 Pilot EX-L

My child arrived just the other day, he came to the world in the usual way

Heaven is in the palm of my hand and it is waiting here for you, what I am I suppose to do with a childhood tragedy
Reply With Quote
Old 07-26-2012, 09:08 PM
 
 
 
Reply

Tags
1994, 199495, 94, accord, back, craigslist, ecm, f22, forums, honda, houston, hp, lx, manuel, put, solenoid, vtec


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 01:50 AM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.


Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for HondaAccordforum.com content, comments, or advertising. HondaAccordforum.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse HondaAccordforum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.

Emails Backup