94 EX F22 auto2man prob, looked everywhere, need help - Honda Accord Forum - Honda Accord Enthusiast Forums


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 06-12-2012, 04:00 AM
Newest Of Newbies
Thread Starter
 
Join Date: May 2012
Posts: 19
Default 94 EX F22 auto2man prob, looked everywhere, need help

Car: 1994 Accord EX sedan, stock F22B1 Vtec motor 5spd MT

car was born automatic, it is now 5spd, we used a transmission off a **1992 Accord DX(non-vtec less HP motor)

I was told the ratios were almost the same for this F-series trans. and the stock F-series trans. for my car,and that i wouldnt be able to tell a difference.

ever since the swap (been about 5 years) the car has been running fine(idle and everything) up until 4k RPM. when it gets to 4k RPM... the motor completely loses power and it hits a rev limiter around 42-4500 RPMs. This happens in every gear. no CEL at any point. the RPMs dont go down, they just stop going up and reach a peak around 4200

i was told many diff things as to why this could be happening... at first i thought it was because i still had the automatic ECU in the car, well i got a 5spd one, put it in, car is doing the same thing

tested the solenoid... it clicked... drove the car with it unplugged and it was even slower, plugged it back in and it was a little bit faster but nothing really, just enough so i know it was working

the VSS is working cuz my speedo is working fine

car does still have the stock auto engine harness which has a bunch of plugs laying there that dont plug into the manual trans but i was told that was just for the auto TCU and that wasnt needed anymore

At this point im thinking the car is either in limp mode(but im getting no CEL light saying that) or its the transmission from the older car just not being setup for the newer motor... anyone got any ideas? would getting a trans. off a F22 Vtec motor my year(1994-95) fix the problem?
Reply With Quote
  #2  
Old 06-12-2012, 06:10 PM
Super Moderator

 
Join Date: Sep 2006
Location: Houston, TX
Posts: 12,087
Default

Does the check engine light turn on for about two seconds when you first turn the key to the II position?
Reply With Quote
  #3  
Old 06-12-2012, 11:28 PM
Newest Of Newbies
Thread Starter
 
Join Date: May 2012
Posts: 19
Default

Quote:
Originally Posted by PAhonda View Post
Does the check engine light turn on for about two seconds when you first turn the key to the II position?
yes, about 2 sec then it cuts off
Reply With Quote
  #4  
Old 06-13-2012, 04:40 AM
Super Moderator

 
Join Date: Sep 2006
Location: Houston, TX
Posts: 12,087
Default

Can you tell us the part number you used on the replacement ECU? It should be something like 37820-P0A-A01.
Reply With Quote
  #5  
Old 06-13-2012, 07:59 PM
poorman212's Avatar
Super Moderator
 
Join Date: May 2010
Location: Youngsville, NC
Posts: 11,454
Default

After getting the part number, check for codes anyway.
Reply With Quote
  #6  
Old 06-14-2012, 04:29 AM
Newest Of Newbies
Thread Starter
 
Join Date: May 2012
Posts: 19
Default

i will be able to get the number off the ECU tmw...

the ECU is from a 1994 Accord LX I just found out... but im pretty sure my vtec is working... if not i still have the stock auto ECU i could put back in but the car had the same problem with that ECU in... when i switched to the 5spd ECU nothing changed
Reply With Quote
  #7  
Old 06-14-2012, 07:31 PM
poorman212's Avatar
Super Moderator
 
Join Date: May 2010
Location: Youngsville, NC
Posts: 11,454
Default

The LX ecu will not work with an EX that has vtec. Need to find yourself an ecu from a manual w vtec.
Reply With Quote
  #8  
Old 07-26-2012, 12:58 PM
Newest Of Newbies
Thread Starter
 
Join Date: May 2012
Posts: 19
Default

i went up to fredericksburg to a different pick and pull and i found a bunch of accords... got my ECU for 25$... car runs perfect now... cant believe after all this it was that cheap and easy to fix... i been searching for that ecu online for 4 months
Reply With Quote
  #9  
Old 07-26-2012, 12:58 PM
Newest Of Newbies
Thread Starter
 
Join Date: May 2012
Posts: 19
Default

thanks to everyone for your help... couldnt have done it without you
Reply With Quote
  #10  
Old 07-26-2012, 10:08 PM
poorman212's Avatar
Super Moderator
 
Join Date: May 2010
Location: Youngsville, NC
Posts: 11,454
Default

Glad you got it going again........and thank you for updating everyone.

Enjoy
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Power steering fluid EVERYWHERE!!! Adler General Tech Help 7 10-19-2011 01:16 AM
this accord i looked at today read "HA" on the block near the transmission fasteddie83 General Tech Help 0 09-12-2010 08:22 PM
Coolant Everywhere ? dannyp1981 General Tech Help 5 06-29-2009 06:08 PM
Built H22 shortblock, F22 Ported Head, F22 Cam, F22 Intake Mani AbaZ PRIVATE For Sale / Trade Classifieds 18 07-16-2008 11:23 PM
Looked at a Yaris today Tony1M Off Topic 17 10-15-2007 08:09 PM


Tags
1994, 199495, 94, accord, back, craigslist, ecm, f22, forums, honda, houston, hp, lx, manuel, put, solenoid, vtec

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 04:44 AM.