Go Back   Honda Accord Forum - Honda Accord Enthusiast Forums > General > General Tech Help
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Honda Accord Forum - Honda Accord Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-16-2009, 07:23 PM
wrlips
Unregistered
 
Posts: n/a
Exclamation 95 Accord wont stay running and probs w/vss

I have a 95 Honda Accord XE with a vtech engine...heavy mileage over 150k. My guages started flickering rpm, speedometer, d4 light blinking. This was several weeks ago.Problem was intermittent for a few days and then just stopped. Now as I was driving my car yesterday it started to do it again and then the car died. Tried to restart a few timesbut it wouldnt turn over. After a few minutes of sitting it finally crasnked up. Later last night when I was on my way to bring my girfriend home, I backed it out of the driveway and the guages started going wacky again and the car died. We tried to restart the car but it woulndt turn over. It would try to start but not crank up almost like it wasnt getting any gas. It didnt act like your typical alternator or starter problem, was still getting power because lights and all worked, no clickling like a bad starter, just simply wont turn over. Does anyone have any idea what mya be causing this? I am pretty sure the speed sensor needs relacing but would not replacing it soon enough cause the car not to start at all?
This ad is not displayed to registered members.
Register your free account today and become a member on Honda Accord Forum!
Reply With Quote
  #2  
Old 06-16-2009, 07:58 PM
TexasHonda's Avatar
Super Moderator : And A Texan
 
Join Date: Feb 2007
Location: Katy, TX
Posts: 7,586
Default

Bad speed sensor can cause hard shifts and damage trans. Fix soon! Check ebay for inexpensive speed sensor. Easy installation.

Starter not turning could be several things; keyswitch, bad solenoid, or bad battery connection to starter. Given your other problems; intermittent rpm, gauges going out the keyswitch seems likely.

First step is to check battery connections at battery and starter for cleanliness and security.

Check for 12V on the starter signal (to solenoid) wire (small wire that plugs into starter). If you don't get 12V when keyswitch is turned to Start (2-man job), then keyswitch is bad.

If you are getting 12V on starter signal wire and no starter action (no clicking either?), then starter or starter solenoid is dead. A rebuilt or good used starter may be best option. I like used honda starters as they are very durable and most salvage yards will provide a 30 day garuntee. You should be able to get one for < $25. You can order used starter on ebay for a little more.

good luck
__________________
See you down the ROW
1994 Accord EX
2003 Acura MDX
2006 Acura TSX
Reply With Quote
  #3  
Old 06-16-2009, 10:16 PM
Super Moderator
2005 Acura TSX
 
Join Date: Sep 2006
Location: Houston, TX
Posts: 10,470
Default

First of all, find out what code is stored in the engine computer (ECU) and trans computer (TCU). Follow these instructions. Use a thin paperclip or wire to short that connector. http://www.dhost.info/accordinfo/howto/cel.html

Count the check engine light for the ECU codes and count the D4 light for the TCU codes.

People describe how cars start differently.

Here are my terms....

Turning Over = When the starter spins the engine when you turn the key to start.

Fires up = The point where you release the key when you engine has started running without using the starter.

So, is the starter working (turning the engine) or won't it fire up?
__________________
2005 Acura TSX MT
Reply With Quote
  #4  
Old 06-16-2009, 10:19 PM
Super Moderator
2005 Acura TSX
 
Join Date: Sep 2006
Location: Houston, TX
Posts: 10,470
Default

On thing that I forgot, the list of codes on that site are for the ECU. Post the TCU codes on here, and we can tell you the source of your problem.

The 94 shop manual can be downloaded from the spoon honda site in the Online Manuals thread in the DIY section. Its free and will help you out immensely.
__________________
2005 Acura TSX MT
Reply With Quote
  #5  
Old 06-17-2009, 08:51 AM
JimBlake's Avatar
Super Moderator
 
Join Date: May 2006
Location: Ohio
Posts: 15,310
Default

Your VSS provides a signal for the speedometer, but that doesn't explain the tachometer & other stuff flickering. What about loose wiring in the back of the cluster?

Still, clear up for us whether the starter turns the engine over.
__________________
'05 Saab 9x aero (RIP)
2 '07 Civics
'09 Saab 9ss
'10 Saab 9sc
Reply With Quote
  #6  
Old 06-17-2009, 08:57 AM
00AccordLX5spd's Avatar
Registered User
 
Join Date: Jan 2007
Location: Brandon, MS
Posts: 4,322
Default

I would still ahve the alternator checked for free at an auto parts store. I've heard flaky alternators can cause gauge problems. I kind of doubt that is your problem but the test is free.
Make sure you check those battery connections
__________________
2000 Accord LX Sedan F23A1 5spd
2009 Ford Edge SEL (wife's car)
Reply With Quote
  #7  
Old 06-17-2009, 09:09 PM
wrlips
Unregistered
 
Posts: n/a
Default

OK so thanks for all the info....the car will fire up but not turn over. I tried following the thread on checking the ECU codes. Followed it to a T and the check engine light and for that matter, no other ldights come on when the ignition is put in the #II position. When I checked under the dash to disconnect the ecu plug, it was already disconnected, dont know how or when it became disconnected. Could that have caused the speedometer, rpm, etc to flicker intermmittently? Still cant figure out why its not turning over. Even after I reconnected the ECU plug,I still have no lights on the dash coming on until I try to fire up the car. Lights work, radio works and all other things electronic are fine. Maybe the car not turning over is a seperate issue unrelated to the gauges not working properly at times? Is it coincendental that the guages dancing around and the car shtting down at the same time? It has been three days now and my regular mechanic must be on vacation because he still hasnt returned my calls. Cant take the car in to have the codes checked because it wont start up now. Help anyone please!!! And thanks so much for your previous posts!!!
Reply With Quote
  #8  
Old 06-18-2009, 06:39 AM
JimBlake's Avatar
Super Moderator
 
Join Date: May 2006
Location: Ohio
Posts: 15,310
Default

Quote:
Originally Posted by wrlips View Post
...the car will fire up but not turn over...
???
Please explain what you mean by that. I don't understand how it can fire up without turning over.

Having the ECU unplugged will cause all kinds of trouble. But now with it plugged back in, tell us in detail how each step works. Answer each question...

1) Key to accessory position. Does the radio work?

2) Key to RUN position. Do the following idiot lights come on for bulb checks?
- check-engine light?
- battery light?
- oil light?
- what others?

3) Key to START position. What exactly happens?
- starter spins (turns over) the engine?
- engine fires up? (can't do this until it first turns over)
__________________
'05 Saab 9x aero (RIP)
2 '07 Civics
'09 Saab 9ss
'10 Saab 9sc

Last edited by JimBlake; 06-18-2009 at 06:49 AM.
Reply With Quote
  #9  
Old 06-18-2009, 12:06 PM
TexasHonda's Avatar
Super Moderator : And A Texan
 
Join Date: Feb 2007
Location: Katy, TX
Posts: 7,586
Default

Quote:
Originally Posted by wrlips View Post
OK so thanks for all the info....the car will fire up but not turn over. I tried following the thread on checking the ECU codes. Followed it to a T and the check engine light and for that matter, no other ldights come on when the ignition is put in the #II position. When I checked under the dash to disconnect the ecu plug, it was already disconnected, dont know how or when it became disconnected. Could that have caused the speedometer, rpm, etc to flicker intermmittently? Still cant figure out why its not turning over. Even after I reconnected the ECU plug,I still have no lights on the dash coming on until I try to fire up the car. Lights work, radio works and all other things electronic are fine. Maybe the car not turning over is a seperate issue unrelated to the gauges not working properly at times? Is it coincendental that the guages dancing around and the car shtting down at the same time? It has been three days now and my regular mechanic must be on vacation because he still hasnt returned my calls. Cant take the car in to have the codes checked because it wont start up now. Help anyone please!!! And thanks so much for your previous posts!!!
I suspect the "loose plug" he describes is the 2-wire Service Check Connector (SCC) was left unplugged from it's dummy holder (no electrical connections). The male plug has two wires connected. Those two wires must be shorted w/ a paper clip or wire to enable checking of obd1 system for engine codes. Trans codes are checked same way, however D4 light will flash the codes instead of Check Engine light.

good luck
__________________
See you down the ROW
1994 Accord EX
2003 Acura MDX
2006 Acura TSX
Reply With Quote
  #10  
Old 06-22-2009, 05:40 PM
wrlips
Unregistered
 
Posts: n/a
Exclamation

Sorry I havent responded sooner but we had power outages due to storms....Tried getting the codes but no lights would come on whenI tried getting the codes. I put a perclip into the ECU plug, turned the key to the Number 2 position but no lights came on at all. When I try to start the car, the lights will come on but not until then. Mr. Blake to answer your question...the car will fire up but will not turn over. When I turn the key to the accessory position, the radio does indeed turn on.
When I turn the key to run positon (position II), no dummy lights come on at all. Just found out my mechanic hasnt called me back because he was involved in a motorcyle crash. My car has been sitting for weeks now because I am not sure what direction to go in. Thanks for a ll the posts and the wealth of knowledge.
Reply With Quote
Old 06-22-2009, 05:40 PM
 
 
 
Reply

Tags
1994, 1995, 95, accord, cel, clicking, d4, dies, flickering, honda, light, running, starts, stay, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 01:41 PM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.


Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for HondaAccordforum.com content, comments, or advertising. HondaAccordforum.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse HondaAccordforum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.

Emails Backup