Go Back   Honda Accord Forum - Honda Accord Enthusiast Forums > General > General Tech Help
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Honda Accord Forum - Honda Accord Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-12-2013, 08:29 PM
 
Join Date: Jul 2013
Posts: 9
Default All dash warning lights come on at 1500rpm

Wife car was acting up. When I first had a moment to look at it found that when i would rev up the engine to above 1500rpm, the door/trunk ajar, brake, and SRS, would light up and stay on until it rev drop below 1500rpm. this happen while parked or going down the road. Engine ran fine so let wife drive it home. On her trip the left hand turn signal started to flash fast when she used it, like when you have a light bulb out, but the both lit up. I was thinking ign. sw. so when it finally cool off last night, (13th day of 100 plus degrees), I starting looking around to fine nothing obvious. This morning the battery was completely dead. Charging battery now while disconnected from car, and scratching my head looking around net. Multiplex controler, Alt, Battery, aftermarket stereo, have all came up.
Has any one had this happen? What to look for, Check, Replace Ect..?
This ad is not displayed to registered members.
Register your free account today and become a member on Honda Accord Forum!
__________________
1999 Honda Accord LX coupe. 4cyl, 5sp.
Reply With Quote
  #2  
Old 07-12-2013, 08:31 PM
redbull-1's Avatar
Super Moderator
 
Join Date: Oct 2010
Location: United States
Posts: 5,122
Default

Sounds like it may be the alternator.
Reply With Quote
  #3  
Old 07-12-2013, 08:32 PM
 
Join Date: Jul 2013
Posts: 9
Default

Thanks for your reply! Why the Alt?
__________________
1999 Honda Accord LX coupe. 4cyl, 5sp.

Last edited by Bugman123; 07-12-2013 at 08:36 PM.
Reply With Quote
  #4  
Old 07-12-2013, 08:34 PM
 
Join Date: Jul 2013
Posts: 9
Default

Battery drain overnight. Nothing was on so its a short somewhere.
__________________
1999 Honda Accord LX coupe. 4cyl, 5sp.
Reply With Quote
  #5  
Old 07-12-2013, 09:26 PM
redbull-1's Avatar
Super Moderator
 
Join Date: Oct 2010
Location: United States
Posts: 5,122
Default

It may be the alternator. The alternator charges the battery when the car is running. When the rpms goes up, the alternator may not be putting out the proper voltage, which may cause some of those dashboard lights to come on brightly and then fade slowly as the rpms goes down. Did you notice the charging system indicator (battery symbol) on too? In addition, did you notice if the car seem to lose power?

Many auto parts stores can/will test the alternator for free. But, check your battery connections and that the alternator belt is also tight. If you have a voltmeter, you can hook that up to the battery and rev the engine and see if the alternator is putting out the proper voltage.
Attached Images
File Type: jpg Instrument gauges.jpg (103.4 KB, 1 views)
Reply With Quote
  #6  
Old 07-12-2013, 09:51 PM
 
Join Date: Jul 2013
Posts: 9
Default

Well the charge light goes out when started and does not come back on without stopping engine. ? the car just turn 150,000 miles, is this some type of emission notice?
__________________
1999 Honda Accord LX coupe. 4cyl, 5sp.
Reply With Quote
  #7  
Old 07-12-2013, 09:55 PM
 
Join Date: Jul 2013
Posts: 9
Default

Thanks for your attenion REDBULL-1. Dash light come on bright and stay bright.Will take volt meter out of tool box in the morning and check voltage. Battery still isn't fully charge yet, will have it draw (load) tested tomorrow.
__________________
1999 Honda Accord LX coupe. 4cyl, 5sp.

Last edited by Bugman123; 07-12-2013 at 10:01 PM.
Reply With Quote
  #8  
Old 07-13-2013, 03:30 PM
 
Join Date: Jul 2013
Posts: 9
Default

Well it seems to be the Alt. The Voltage output is 36 volts on Autozone Test Equipment.
__________________
1999 Honda Accord LX coupe. 4cyl, 5sp.
Reply With Quote
  #9  
Old 07-13-2013, 03:33 PM
 
Join Date: Jul 2013
Posts: 9
Default

Strange thing happened. When i pulled the neg. Battery wire from battery to see if engine would die, the wipers came on.
__________________
1999 Honda Accord LX coupe. 4cyl, 5sp.
Reply With Quote
  #10  
Old 07-13-2013, 04:12 PM
redbull-1's Avatar
Super Moderator
 
Join Date: Oct 2010
Location: United States
Posts: 5,122
Default

The voltage regulator inside the alternator is bad if it showed an output of 36 volts.
Reply With Quote
Old 07-13-2013, 04:12 PM
 
 
 
Reply

Tags
accord, bright, car, dash, dashboard, dont, engine, honda, lights, on, rev, srs, stops, warning, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 01:41 AM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.


Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for HondaAccordforum.com content, comments, or advertising. HondaAccordforum.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse HondaAccordforum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.

Emails Backup