brake lights are not working - Honda Accord Forum - Honda Accord Enthusiast Forums

Go Back   Honda Accord Forum - Honda Accord Enthusiast Forums > General > General Tech Help
Search

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-29-2013, 06:16 PM
 
Join Date: Aug 2013
Posts: 4
Default brake lights are not working

I have a 94 honda accord ex. my brake lights doesnt work when i step on the pedal. i have replaced all burn out bulbs including the third brake light. All fuse are working. all tail lights work ( back up, signal lights and brake lights except when i step on the pedal to stop) my tail light harness in the left side has a towing harness attach. what puzzle me is that the third wire( orange wire ) going to brake light is attach to a female connector and is not connected anywhere. am i missing a relay or something else. I just got this car recently. I have attached the picture of the left tail light harness.
Attached Thumbnails
brake lights are not working-image.jpg  
Reply With Quote
  #2  
Old 08-29-2013, 07:10 PM
redbull-1's Avatar
Super Moderator
 
Join Date: Oct 2010
Location: United States
Posts: 5,993
Default

I moved your posts into a separate new thread to deal with it anew.

When you say the brake light don't work, does this include the high mount brake light not working?

Do you have a voltmeter or test light?
Reply With Quote
  #3  
Old 08-29-2013, 09:07 PM
redbull-1's Avatar
Super Moderator
 
Join Date: Oct 2010
Location: United States
Posts: 5,993
Default

Although from the picture I can't make out all the wire colors, that looks like the wire harness C556 connector that should be connected to another wire harness connector, which would then be plugged into the brake light failure sensor.

There were early production and late production 1994 Accords with different taillight parts (i.e., brake light failure sensor, taillight wire harness (early production 1994 Accords had 6 wires, late production 1994 Accords had 5 wire), and left taillight assembly.

To check whether you have an early or late production 1994 Accord, look at the 2-P wire harness connector attached to the high-mount brake light. If the wires are Grn/Red and Blk, it is an early production 94 Accord. If the wires are Grn/Wht and Blk, then it is a late production 94 Accord. Let me know which you have, as there is slight differences in the brake light circuit and wiring.

Last edited by redbull-1; 08-29-2013 at 11:54 PM.
Reply With Quote
  #4  
Old 08-29-2013, 11:53 PM
redbull-1's Avatar
Super Moderator
 
Join Date: Oct 2010
Location: United States
Posts: 5,993
Default

I looked at the wiring diagrams again, that connector should probably plug into the brake light failure sensor. C556 connector appears to be the connector before that. See pics.
Attached Thumbnails
brake lights are not working-connectors.jpg   brake lights are not working-left-brake-light-connectors.jpg  
Reply With Quote
  #5  
Old 08-30-2013, 03:30 PM
 
Join Date: Aug 2013
Posts: 4
Default

Do they sell the brake light failure sensor in canadian tire?
Reply With Quote
  #6  
Old 08-30-2013, 03:34 PM
redbull-1's Avatar
Super Moderator
 
Join Date: Oct 2010
Location: United States
Posts: 5,993
Default

No, it's a Honda specific part to your car. Check the high-mount brake light wire colors to see whether it is an early or late production 94 Accord, as the parts for the brake light failure sensor are different for the two. Does your car even have the failure sensor, as I can't see it from your pic?
Reply With Quote
  #7  
Old 08-31-2013, 11:12 AM
 
Join Date: Aug 2013
Posts: 4
Default

I have the black/green red wires at the high mount
Attached Thumbnails
brake lights are not working-image.jpg  
Reply With Quote
  #8  
Old 08-31-2013, 12:50 PM
redbull-1's Avatar
Super Moderator
 
Join Date: Oct 2010
Location: United States
Posts: 5,993
Default

You have the early production 94 Accord, as that is the Grn/Red and Blk wires at the high-mount connector.

See the attached pic. for information for the brake light failure sensor for your car, and other tail light parts if necessary. It also depends on whether you have a spoiler.

Is there a salvage yard near you that you can try to find used parts?
Attached Thumbnails
brake lights are not working-1994-accord-brake-light-failure-indicator.jpg  
Reply With Quote
  #9  
Old 09-01-2013, 01:08 AM
 
Join Date: Aug 2013
Posts: 4
Default

Ok, i figured it out. when i bought the car the previous owner forgot to install the sensor to the tail light thats installed in the car. When i first looked at the car it was working fine anyways after noticing the brake lamp on the dash is lit up, i went and replaced all broken bulbs. when that didnt solve the problem i replace the brake lamp switch. when that didnt work, i studied the wirings, maybe its just faulty connector. Thats when i noticed that the orange wire for the left brake light is attached to a connector but not connected to anything ( power is not going anywhere ). i checked the second set of tail lights that came with the car and thats where i saw that sensor. After installing the sensor all three brake lights are on even when im not stepping on the pedal. I went back to the brake lamp switch and after adjusting it the brKe light works good again
Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 Honda Accord - Odometer lights, Parking lights, and other lights not working csh217 Audio/Visual Electronics 7 04-30-2013 09:03 PM
2001 LX AT - Brake Lights Not Working smh410 General Tech Help 14 06-14-2012 12:57 PM
Brake lights not working Slider65 General Tech Help 2 03-31-2009 03:07 PM
Brake Lights not working on Center Rear and Passenger Side--Please HELP! drewk2 General Tech Help 7 05-30-2008 10:21 PM
accessories lights working or not working???? arunsam3000 General Tech Help 0 03-06-2007 01:40 PM


Tags
07, 2000, 94, accord, brake, failure, honda, light, lights, orange, replaced, sensor, starter, wire, work, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 
Advertising
Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 07:48 AM.


Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for HondaAccordforum.com content, comments, or advertising. HondaAccordforum.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse HondaAccordforum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.