Go Back   Honda Accord Forum - Honda Accord Enthusiast Forums > General > General Tech Help
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Honda Accord Forum - Honda Accord Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-11-2011, 05:45 PM
Newest Of Newbies
 
Join Date: Mar 2011
Location: Oley, PA 19547
Posts: 23
Question RPMs shoot down, car sounds like its going to turn off. long ongoing issue pleasehelp

I have a 1995 accord lx, auto. I will start by giving some detail on the problem, back in early december my tranny was acting up, I had to get it inspected so I just told them to check it out, they found nothing wrong and said it drove fine. The next day my tranny went on me after only driving for about 20min. I had it worked on that week, it wasnt "finished" till about 3wks later. Since they told me it was finished it has been having a new problem everytime, or a re-occuring one (all within about 2-3 days after getting it back from them) Everytime I took it back there and they were done working on it, something else would happen. ( I had no problems with this car in the 2yrs I had it prior to taking it there for my tranny)

The problem I am having now (same as one I had before) is as I am driving my rpms will shoot down some at random times and it will sould like the car is goin to shut off. Before when it did this is would shut off so I had to just drive it home so it wouldnt get stuck.
I have told the garage about this and they told me they have no idea what it could be after they checked several things in the past. I am out of ideas, and already have put 1000$ down for my tranny, now I have another problem.

If anyone could let me know if they think this could be related to them doing my tranny (I dont see how it wouldnt be) or if anyone has ANY ideas of what to check that would be great. Thanks.
This ad is not displayed to registered members.
Register your free account today and become a member on Honda Accord Forum!
Reply With Quote
  #2  
Old 03-11-2011, 06:24 PM
Super Moderator
2005 Acura TSX
 
Join Date: Sep 2006
Location: Houston, TX
Posts: 10,728
Default

The quickest test is to get CEL and TCU codes. Read the thread called How to get CEL codes in the DIY section. Count both the check engine light and the D4 light flashes. Post any codes you find on here.

Did they tell you what had to be replaced each time you brought it in?
__________________
2005 Acura TSX MT
Reply With Quote
  #3  
Old 03-11-2011, 07:00 PM
Newest Of Newbies
 
Join Date: Mar 2011
Location: Oley, PA 19547
Posts: 23
Default

I know they replaced the battery and a wire for the alternator. They looked at it a few times and just checked other things but couldnt diagnose the problem. Very frustrating..
Reply With Quote
  #4  
Old 03-11-2011, 07:01 PM
Newest Of Newbies
 
Join Date: Mar 2011
Location: Oley, PA 19547
Posts: 23
Default

Do you think it is related to the tranny? I thought it was ignition coils but they already checked that and ignition module, and idle control module.
Reply With Quote
  #5  
Old 04-01-2011, 01:05 PM
Newest Of Newbies
 
Join Date: Mar 2011
Location: Oley, PA 19547
Posts: 23
Default RPMs shoot down, car sounds like its going to turn off. long ongoing issue pleasehelp

Please reply with any suggestions..

I have a 95' Honda Accord lx(approx 177k). I have been having this problem for around 6months now.
It started with my transmission acting up, I knew something wasnt right but my inspection was soon due so I just took it to get inspected and told them about the suspect tranny problem. They looked at it, drove it awhile, and gave me a passed inspection telling me that my transmission was fine. The next day my tranny took a crap.
I decided I wanted to have it rebuilt (yes its high mileage but IMO it worth it for the money I put in.)
I had it rebuilt and the tranny was fine but ther was a problem with the rpms. They would fluctuate about 3000rpm up and down. (dont know exact no. that it is between) I had the car looked at at the same shop that rebuilt the tranny and they checked in, replaced a wire for the alternator, replaced the battery, checked ignition module;coils. I have had the car in there at least 5 times and was told it didnt act up for them and basically it was fixed, and each time it continued to act up intermittently.
After multiple times taking it there I decided to take it somewhere else. This place looked at it alittle and told me I should have my g-wire for my engine block replaced. I had that replaced and drove it for over an hour that day and it drove perfectly fine(normally it would act up in ten min) since that I thought it was fixed and drove it about 2hrs untill it acted up again while i was idling. it was just a few seconds then stopped and i drove it for 30min and it drove great. it hasnt been acting up as much but still does the same thing when it does. the lasttime it acted up I noticed my battery light flickering on and off and it seemed as I accellerated more or went up and incline it brightened and stayed on more often. After that the rpms would jump up and down and it sounds like the car is going to shut off.
Yesterday I tried taking it out for a drive and when drove about ten yds to pull out lot it shut off. The battery light and oil light were on and car was off. The headlights, radio, neons, gauges all stayed on. I turned the key off and started it bac up. It started right away and when I went to back it in spot when I hit the brake it shut off again right away.

Please anyone that could help with any ideas that would be great this has been a long stressfull stuggle with this problem.
Any other information that could help just ask. thanks.
Reply With Quote
  #6  
Old 04-01-2011, 02:00 PM
Super Moderator
2005 Acura TSX
 
Join Date: Sep 2006
Location: Houston, TX
Posts: 10,728
Default

I am not quite sure what you are describing. Is the problem happening only when driving at 3000rpm? Or is this an idle problem?
__________________
2005 Acura TSX MT
Reply With Quote
  #7  
Old 04-01-2011, 03:23 PM
Newest Of Newbies
 
Join Date: Mar 2011
Location: Oley, PA 19547
Posts: 23
Default

I stated that near the end of the post. It happens whenever. Also, the battery light flickers. My transmission was worked on in december and since then I had problems with the rpm fluctuating. This happens sometimes while idling in park or drive, and when I am driving at any speed.
Reply With Quote
  #8  
Old 04-01-2011, 04:00 PM
Super Moderator
2005 Acura TSX
 
Join Date: Sep 2006
Location: Houston, TX
Posts: 10,728
Default

It sounds like you have air in the cooling system. You may want to drain the coolant into a clean container and open up the bleeder valve when you refill. Google the term below to watch a video on how to do this.

zUpXgAJ1gjU

The stalling when hitting the brakes sounds like something up with a security system. Does you car have a security system?

Since the battery light turned on, I would disconnect the battery and clean all ends of both battery cables. Then reattach. If the battery light returns, I would have the battery/alternator/starter tested at the parts store.
__________________
2005 Acura TSX MT
Reply With Quote
  #9  
Old 04-01-2011, 10:10 PM
JimBlake's Avatar
Super Moderator
 
Join Date: May 2006
Location: Ohio
Posts: 15,719
Default

Stalling with the brakes might be the vacuum booster being a vacuum leak?

Disconnect the large vacuum hose to the brake booster. Plug the side going to the engine so no air can go to the engine.

The brakes will suck, they will need lots of muscle, so be careful. Drive around the block or something safe, and see if that fixes the stalling. If so, there's something wrong with the brake booster or a vacuum leak in that hose.
__________________
'05 Saab 9x aero (RIP)
'09 Saab 9ss
'10 Saab 9sc
my kids have Civics
Reply With Quote
  #10  
Old 04-09-2011, 05:13 PM
Newest Of Newbies
 
Join Date: Mar 2011
Location: Oley, PA 19547
Posts: 23
Default RPMs shoot down, car sounds like its going to turn off. long ongoing issue pleasehelp

I have a 95 accord lx, auto,

My rpms have been fluctuating ever since I got my tranny rebuilt back in december. It has been better as of late, but still happens. I noticed sometimes when I hit the brake the car shuts off, but starts back up no problem. Yesterday I was backing out of a spot, and when I would put it in drive it would shut off. I would turn the key and turn it back on, it would start fine, but when I would put it in D4 it would shut off. ((this problem stopped after about 3 tries.)) It then drove fine the whole way home.

I have been trying to fix this problem for awhile now, and had it at 2 separate garages.

(Alternator is good, battery is brand new)
Reply With Quote
Old 04-09-2011, 05:13 PM
 
 
 
Reply

Tags
battery, be, car, feels, fine, flashing, honda, light, make, rpms, shutting, sound, sounds, stalling, turn


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 12:39 PM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for HondaAccordforum.com content, comments, or advertising. HondaAccordforum.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse HondaAccordforum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.

Emails Backup