Go Back   Honda Accord Forum - Honda Accord Enthusiast Forums > General > General Tech Help
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Honda Accord Forum - Honda Accord Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-15-2006, 07:39 PM
 
Join Date: Jan 2006
Posts: 42
Default Why Am I Hard Starting?

Hey, guys. I've been having a bit of a hard-starting issue that has developed over the past few weeks, and I was wondering if I could get a little bit of input. I'm thinking it's a fuel delivery or fuel pressure problem. I'll try to explain what's happening as best I can, but in the next few days, I'm going to try hard to post a video of what's going on. In the mean time, could you give this a read and let me know what you think?

Okay, The car was performing beautifully once I got the cooling issues worked out of it. I'd done a pretty thorough tune-up on her. New plugs, new cap & rotor, new air filter, and I ran some Sea Foam through the fuel system. Then, a few weeks ago, I started getting a little bit of hard-start out of her. At first, it was intermittent, and seemed to only happen when the weather was hot and the car had just been run (i.e. restarting after only giving her a short break). But, she'd spit out whatever was ailing her and then she'd run fine. Over time, the problem's gotten consistently worse.

What she's doing right now is a little bit more acute version of what happened before. The hard-starts have gotten MUCH harder, and now it's happening even in the mornings after not having been run since the day before. The hard-starts in the morning seem to be a little bit less severe than those when she's just been run. Sometimes, in those hot-start situations, I'll even get a little bit of a backfire of sorts. It's sorta like the car coughs, or something.

The thing is, it's the same as before, though: once she spits out whatever's ailing her, she runs beautifully. No adverse affects at all. Only on start-up.

So, what do you guys think? If you have any suggestions, I welcome them. Like I said before, I'll try to post a video, and maybe that'll help. In the mean time, I thank you in advance for your input.

Thanks for reading.
Jon
This ad is not displayed to registered members.
Register your free account today and become a member on Honda Accord Forum!
Reply With Quote
  #2  
Old 08-16-2006, 06:18 AM
Been Around A Long Time Member
 
Join Date: Jan 2006
Posts: 1,769
Default RE: Why Am I Hard Starting?

im not sure what car you have but it sounds like a main relay. especially if its a 90-93
__________________
ride til the wheels fall off
Reply With Quote
  #3  
Old 08-16-2006, 11:52 PM
 
Join Date: Jan 2006
Posts: 42
Default RE: Why Am I Hard Starting?

Okay, first off, I forgot to tell you what I've got. I'm driving a 1994 Accord with a 2.2L VTEC and an automatic tranny. Sorry about forgetting that!!

Oh, and I may not have been specific enough as to what I meant by a "hard-start". I'm getting an extended crank. It turns over and turns over, and when it finally fires, it runs crappy for a few seconds, but eventually works everything out and runs fine. The problem is most severe when the car's been off for a little while. If I restart right away, it usually pops right off. Also, in the morning, it starts much easier as well.

Anyway, the overwhelming suggestion so far has been the MFR. I'll look into that, but I wanted to drop a quick post and tell you guys what another guy I know suggested and ask for some feedback.

First off, I'm convinced that it's a fuel problem. I smell fuel when I start up... well, when the starts are especially hard, that is. I thought maybe that it was running rich, since I can smell fuel. Also, a friend told me that it was puffing out smoke when it hard starts. I haven't seen that yet. I pulled the vacuum line off of the fuel pressure regulator, but no gas came out. So, I don't think the diaphragm is leaking there.

So, what this friend of mine suggested was a leaky fuel injector. He theorizes that when I shut off the engine, one of the injectors continues to leak. That would explain why the hard starts are hardest when it's been sitting a while. When I start it right back up, it hasn't leaked a bunch of fuel into the cylinder. When I wait until the next morning, it's dissipated and evaporated. Essentially, if there's a leaky fuel injector, I'm starting a car with one flooded cylinder. It runs like crap until that cylinder empties out, then smooths out and runs fine.

That's the scenario he presented. Let me know what you guys think. Oh, also, I'm still trying to score a digital video camera to post a video of what's going on. I'll let you know if I figure that out.

Thanks for the input.
Jon
Reply With Quote
  #4  
Old 08-17-2006, 02:37 AM
deserthonda's Avatar
Been Around A Long Time Member
 
Join Date: Dec 2005
Location: In The Desert ( Sahara ? )
Posts: 4,755
Default RE: Why Am I Hard Starting?

if you smell fuel than it is not the Main relay,, if the relay were bad engine would not be getting fuel.........
is the chk engine lite on ?? sounds like it is too rich ,, plugs ok ??
almost acts up like a bad TW sensor ..
__________________
Take a look in the DIY section before asking for help.

Always Diagnose First,,, Before Replacing Parts.




Reply With Quote
  #5  
Old 08-17-2006, 04:11 AM
Been Around A Long Time Member
 
Join Date: Jan 2006
Posts: 1,769
Default RE: Why Am I Hard Starting?

desert whats a tw sensor?
__________________
ride til the wheels fall off
Reply With Quote
  #6  
Old 08-17-2006, 06:16 PM
Senior Member
 
Join Date: Jul 2006
Location: North Little Rock, AR
Posts: 213
Default RE: Why Am I Hard Starting?

I am 99% positive that the TW sensor is the Honda term for the coolant temperature sensor. I don't know what "TW" stands for or anything, I have just seen a lot about it when trying to diagnose my brother's Acura's coolant problem.

BTW, desert---are you familiar with the Acura Legend??
__________________
Current:
2006 Honda Accord Coupe EX-L

Previous:
1991 Honda Accord LX 5-Speed
Reply With Quote
  #7  
Old 08-17-2006, 08:00 PM
JimBlake's Avatar
Super Moderator
 
Join Date: May 2006
Location: Ohio
Posts: 15,303
Default RE: Why Am I Hard Starting?

Quote:
ORIGINAL: JohnnyWadd

... I pulled the vacuum line off of the fuel pressure regulator, but no gas came out. So, I don't think the diaphragm is leaking there.
If you smell excessive fuel on startup, that was an excellent thing to check. To bad that wasn't it, but I figured I'd mention it for other people who find this thread.

I like the leaky injector bit. Except that you said it's starting hard even after being parked overnight. When that happens, do you smell gas the same way? I don't think a puddle of gas would survive overnight.
__________________
'05 Saab 9x aero (RIP)
2 '07 Civics
'09 Saab 9ss
'10 Saab 9sc
Reply With Quote
  #8  
Old 08-18-2006, 12:01 AM
 
Join Date: Jan 2006
Posts: 42
Default RE: Why Am I Hard Starting?

Okay, I've got a video camera. Does anyone know how to post a video on here?
Reply With Quote
  #9  
Old 08-18-2006, 12:20 AM
Senior Member
 
Join Date: Dec 2005
Location: Florida
Posts: 775
Default RE: Why Am I Hard Starting?

i've been meaning to post video on here forever... I need to get to that, seriously.

Anyways, you need to host it somewhere. I think Youtube.com has hosting that anyone can use. You'll have to sign up for it and stuff, but I'm pretty sure it's free. Then link us the URL where the video is.
__________________
1996 Accord LX Coupe
Suspension Techniques Springs
KYB AGX Struts
Turbocharged
Reply With Quote
  #10  
Old 08-18-2006, 01:29 AM
deserthonda's Avatar
Been Around A Long Time Member
 
Join Date: Dec 2005
Location: In The Desert ( Sahara ? )
Posts: 4,755
Default RE: Why Am I Hard Starting?

Quote:
ORIGINAL: fireballer44

I am 99% positive that the TW sensor is the Honda term for the coolant temperature sensor. I don't know what "TW" stands for or anything, I have just seen a lot about it when trying to diagnose my brother's Acura's coolant problem.

BTW, desert---are you familiar with the Acura Legend??
you are correct on the TW sensor,

i know some about legends, what kind of questions do you have ??
__________________
Take a look in the DIY section before asking for help.

Always Diagnose First,,, Before Replacing Parts.




Reply With Quote
Old 08-18-2006, 01:29 AM
 
 
 
Reply

Tags
1987, 1991, 1996, 91, accord, acura, hard, honda, legend, lxi, rich, running, starting, starts, summer


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 10:43 PM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.


Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for HondaAccordforum.com content, comments, or advertising. HondaAccordforum.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse HondaAccordforum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.

Emails Backup