1999 Accord Wonít Start - Honda Accord Forum - Honda Accord Enthusiast Forums

General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

1999 Accord Wonít Start

Reply

 
 
 
  #1  
Old 06-13-2018, 05:28 PM
Thread Starter
Join Date: Jan 2014
Posts: 11
Default 1999 Accord Wonít Start

I have a 1999 Accord 4-dr EX. I had the CEL on and thought I could manually pull the CEL code by using a paper clip to the OBD2 connector, which Iíve done several times in the past, but apparently didnít do it correctly this time, as I sparked the connector, which now the car will still turn over, but wonít start. All fuses are good. I hope itís not the ECU/PCM, any thoughts besides calling me an idiot for not taking it in to get the code read?

Thanks!
 

Last edited by barfo; 06-13-2018 at 05:30 PM.
Reply With Quote
  #2  
Old 06-13-2018, 10:11 PM
Super Moderator
Join Date: Sep 2006
Location: Houston, TX
Posts: 12,880
Default

What wire colors did you accidentally short?
 
Reply With Quote
  #3  
Old 06-14-2018, 07:40 AM
Thread Starter
Join Date: Jan 2014
Posts: 11
Default

Originally Posted by PAhonda View Post
What wire colors did you accidentally short?
Iím not sure as I donít recall which pin holes I inserted the clip in when it sparked. I looked on the backside of the connector where the wires insert, but I canít tell which wire(s) got fried just by looking at it.
 
Reply With Quote
  #4  
Old 06-15-2018, 11:31 AM
redbull-1's Avatar
Super Moderator
Join Date: Oct 2010
Location: United States
Posts: 6,579
Default

Under-hood Fuse No. 46 (15A) is probably blown. Hopefully, that is the only damage.


That fuse provides power to & protects the DLC - Data Link Connector (OBD connector) and the Main Relay.
 
Reply With Quote
  #5  
Old 06-16-2018, 09:36 PM
Thread Starter
Join Date: Jan 2014
Posts: 11
Default

Originally Posted by redbull-1 View Post
Under-hood Fuse No. 46 (15A) is probably blown. Hopefully, that is the only damage.


That fuse provides power to & protects the DLC - Data Link Connector (OBD connector) and the Main Relay.
Well, you ARE correct, thatís exactly what it was. Thanks so much!
 
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Dbeemen
General Tech Help
6
11-01-2015 12:12 PM
Sheri6889
General Tech Help
1
06-17-2015 08:19 AM
polarihog
General Tech Help
2
02-17-2012 05:54 AM
josh.roy35
General Tech Help
16
09-23-2011 07:39 PM
josh.roy35
General Tech Help
4
04-26-2011 01:56 PM


Thread Tools
Search this Thread
Advertising