Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

Dash lights not working

  #1  
Old 01-07-2012, 06:11 PM
Thread Starter
Join Date: Jan 2012
Posts: 8
Default Dash lights not working

I recently changed the climate control panel on my 1998 Honda Accord 4 Cylinder. I noticed the same night that I changed the climate control that the dash lights went out. I changed the fuses and nothing has worked. I heard that it is most likely the drivers multiplex unit that needs to be changed but I'm not sure. Can anyone offer any help with this issue?
 
  #2  
Old 01-08-2012, 03:31 PM
keep_hope_alive's Avatar
Super Moderator
Join Date: Dec 2009
Location: Quad Cities, IL
Posts: 3,209
Default

Factory or aftermarket radio?
 
  #3  
Old 01-08-2012, 03:54 PM
Thread Starter
Join Date: Jan 2012
Posts: 8
Default

After market but I've had an aftermarket radio in there for 2 years and it was fine until now
 
  #4  
Old 01-08-2012, 05:21 PM
keep_hope_alive's Avatar
Super Moderator
Join Date: Dec 2009
Location: Quad Cities, IL
Posts: 3,209
Default

I suspect you accidentally shorted out one of the illumination/dimmer wires by accident.

Or, the climate control module you swapped was different.
 
  #5  
Old 01-08-2012, 05:37 PM
Thread Starter
Join Date: Jan 2012
Posts: 8
Default

Yea the accord I swapped it out from was a 2000 but I thought 98-00 were all compatible
 
  #6  
Old 01-09-2012, 08:19 AM
Thread Starter
Join Date: Jan 2012
Posts: 8
Default

I also even switched the climate control panel back to the old one to see if that was the problem but the lights still didn't come back on
 
  #7  
Old 01-09-2012, 02:48 PM
keep_hope_alive's Avatar
Super Moderator
Join Date: Dec 2009
Location: Quad Cities, IL
Posts: 3,209
Default

no, if the panel is different then once you swap then damage is done. hopefully it is just the fuse(s). what fuses did you change? i have a 98-02 manual i can review.
 
  #8  
Old 01-09-2012, 05:14 PM
Thread Starter
Join Date: Jan 2012
Posts: 8
Default

I tried switching the #9 fuze on the drivers side and also the #11 on the passenger side
 
  #9  
Old 01-12-2012, 08:43 AM
Thread Starter
Join Date: Jan 2012
Posts: 8
Default

I still havent had the problem resolved. Can anyone give me any other advice on what it could be?
 
  #10  
Old 01-14-2012, 08:06 AM
keep_hope_alive's Avatar
Super Moderator
Join Date: Dec 2009
Location: Quad Cities, IL
Posts: 3,209
Default

i have been out of town all week, i will review the manual today.
 

Thread Tools
Search this Thread
Quick Reply: Dash lights not working


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.