Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

Does anyone have the same problem???

  #1  
Old 03-30-2006, 12:34 AM
Junior Member
Thread Starter
Join Date: Mar 2006
Location:
Posts: 72
Default Does anyone have the same problem???


I just recently installed an amp and an equalizer to my DVD player and upgraded to aftermarket speakers.. but after i've done everything, i noticed the car idles diffirently.. Did anyone ever have the same problem? Is it because the system draws to much power out of the alternator or is it something else? I did upgrade my battery to Optima and I'm thinking about getting the new ground system.. is it a good idea?? all ideas are appreciated..
 
  #2  
Old 03-30-2006, 02:12 AM
Been Around A Long Time Member
Join Date: Jan 2006
Posts: 1,475
Default RE: Does anyone have the same problem???

how many watts is your amp?
how much current does the dvd player say its draws?

If your running over 50amps constantly the answer is, yes most likely. The stock alternator only puts out 70amps max, and thats consideration of all the cars components being active at once.

The system being grounded with a larger gauge cable wont help you if your pulling more current then your alternator can put out. And in that process, your car battery will end up dying.

Had a friend who ran a 2400watt amp and his main battery was failing, the tac jumped everywhere and the engine almost stalled. It was funny as hell to see.
 
  #3  
Old 03-30-2006, 11:36 AM
Member
Join Date: May 2005
Location: Bronx
Posts: 218
Default RE: Does anyone have the same problem???

you should look into a capacitor. I ma going to be installing one in my car soon because of my stereo. My lights dim even when I'm not really pumpin the music
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Robert 1991
Engine & Internal
9
03-30-2012 04:13 PM
spenceroma
General Tech Help
1
11-18-2011 12:31 PM
ebarrera661
General Tech Help
17
06-22-2010 02:17 PM
WheelBrokerAng
Appearance
18
08-09-2006 12:34 PM
TedsF23accord
Suspension
1
01-15-2006 08:57 PM


Thread Tools
Search this Thread
Quick Reply: Does anyone have the same problem???


Advertising

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.