Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

Please help!! my 07 Accord stereo has no power!!

  #1  
Old 10-10-2016, 07:39 PM
Thread Starter
Join Date: Oct 2016
Posts: 1
Unhappy Please help!! my 07 Accord stereo has no power!!

Hi, I have 07 accord LX 4 door that has no power on stereo system; no back lights, no cd eject, no buttons working, etc. The stereo power suddenly went off while I was driving with music on. Whether I turn the car on or off, stereo power would not come back.

Strangely, when I plug out #5 fuse and back it in, power to the stereo system comes back. However, it would shut off in a day or two. Please help with any advice regarding my car stereo...!! Thank you.
 
  #2  
Old 10-13-2016, 11:22 PM
keep_hope_alive's Avatar
Super Moderator
Join Date: Dec 2009
Location: Quad Cities, IL
Posts: 3,209
Default

sounds like the unit may be failing due to an intermittent problem - this would explain why it comes back for a bit, when you remove memory power it forgets why it shut down and tries to work again.
 
  #3  
Old 04-12-2017, 10:14 PM
Join Date: Apr 2017
Posts: 3
Default

Originally Posted by quantumanic View Post
Hi, I have 07 accord LX 4 door that has no power on stereo system; no back lights, no cd eject, no buttons working, etc. The stereo power suddenly went off while I was driving with music on. Whether I turn the car on or off, stereo power would not come back.

Strangely, when I plug out #5 fuse and back it in, power to the stereo system comes back. However, it would shut off in a day or two. Please help with any advice regarding my car stereo...!! Thank you.
I had the exact same issue, same year, model, everything. Only solution I could find was a rather pricey replacement so no music for me. Gets a little weird driving with no music.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jae Min Chang
General Tech Help
2
09-17-2013 04:23 PM
alvarado626
Audio/Visual Electronics
1
12-10-2009 10:31 PM
Gregoside
Audio/Visual Electronics
7
05-12-2009 10:36 PM
Gregoside
Audio/Visual Electronics
1
05-05-2009 07:04 AM
jwcorder
General Tech Help
0
05-12-2008 10:33 AM


Thread Tools
Search this Thread
Quick Reply: Please help!! my 07 Accord stereo has no power!!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.