Engine & Internal Chat about beefing up your engine's insides here.

Engine Losing Oil?

  #1  
Old 11-05-2007, 01:24 AM
Thread Starter
Join Date: Feb 2007
Posts: 11
Default Engine Losing Oil?

i have a 07 accord Ex , 4 cyclinder. it has about 18k miles on it. i've been chaging oil every 5k miles. however, the engine loses about half quart of oil 3k miles after the oil change. i used to have a 96 integra, and it didn't do this. i don't know why a new engine would lose so much oil. any suggestions.? thanks.
 
  #2  
Old 11-05-2007, 05:28 AM
Been Around A Long Time Member
Join Date: May 2006
Posts: 905
Default RE: Engine Losing Oil?

ORIGINAL: ulnv4ever

i have a 07 accord Ex , 4 cyclinder. it has about 18k miles on it. i've been chaging oil every 5k miles. however, the engine loses about half quart of oil 3k miles after the oil change. i used to have a 96 integra, and it didn't do this. i don't know why a new engine would lose so much oil. any suggestions.? thanks.
That's nothing!!! Quit worrying.
 
  #3  
Old 11-05-2007, 08:51 AM
Join Date: Jul 2006
Location: new york
Posts: 324
Default RE: Engine Losing Oil?

how often do you rev it up when driving. Thats really not alot of oil.
 
  #4  
Old 11-05-2007, 03:05 PM
00AccordLX5spd's Avatar
Registered User
Join Date: Jan 2007
Location: Brandon, MS
Posts: 4,322
Default RE: Engine Losing Oil?

Sounds about normal to me too. Do you get the oil changes done at the dealer? How do you know it loses 1/2 quart?
 
  #5  
Old 11-05-2007, 09:17 PM
Thread Starter
Join Date: Feb 2007
Posts: 11
Default RE: Engine Losing Oil?

alright, thanks eveerybody.
i change my oil at the local shop. i check the oil level right after the oil change. and i just checked it again yesterday. it took half a quart to fill it back up to where it was before.


 
  #6  
Old 11-06-2007, 08:04 AM
RTexasF's Avatar
Super Member
Join Date: Nov 2004
Location: Brownsville, TX 78521
Posts: 2,384
Default RE: Engine Losing Oil?

I would be concerned about it if it was my car. Check with the dealer and see if there are any TSB's regarding oil usage. I've only had to add oil one timewhich was during break in and expected. I change mine at 7500 miles (M1 0W20) and it has never used any visible amount between changes. Something just ain't right with the low mileage you have.
 
  #7  
Old 11-06-2007, 10:42 AM
Been Around A Long Time Member
Join Date: May 2006
Posts: 905
Default RE: Engine Losing Oil?

ORIGINAL: RTexasF
Check with the dealer and see if there are any TSB's regarding oil usage.
There a bulletin on oil use. 1 quart in 1000 miles is acceptable.
 
  #8  
Old 11-06-2007, 01:29 PM
Been Around A Long Time Member
Join Date: Nov 2006
Posts: 2,631
Default RE: Engine Losing Oil?

accepteable by who's standards?

that doesnt sound right to me. my 94 never drank oil like that, and neither have my more recent ones.
 
  #9  
Old 11-06-2007, 04:03 PM
RTexasF's Avatar
Super Member
Join Date: Nov 2004
Location: Brownsville, TX 78521
Posts: 2,384
Default RE: Engine Losing Oil?

Chiovnidca

Do you have the bulletin number? I'd like to learn more about this.
 
  #10  
Old 11-06-2007, 06:32 PM
Thread Starter
Join Date: Feb 2007
Posts: 11
Default RE: Engine Losing Oil?

i'm in california, so i use 5w20 in the engine, and i hardly rev it up.
what is TSB? "transportation safety board.?"

 

Thread Tools
Search this Thread
Quick Reply: Engine Losing Oil?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.