Engine & Internal Chat about beefing up your engine's insides here.

Newly acquired 08 93k miles with issues. Please help

  #1  
Old 08-06-2017, 03:07 PM
Thread Starter
Join Date: Aug 2013
Posts: 2
Default Newly acquired 08 93k miles with issues. Please help

Hello guys.
Its been a while, as I chose to upgrade to 8th from my 2006 accord.

I acquired it used from a the first user.

I decided to scan the car and I got the following

P1683
P0172
P0011
P0141
P0974
Then brake light permanently on, along side TCS, VSA and ABS light.

What did we do?
1. Changed the throttle body, MAF sensor, cleaned the nozzles and replaced spark plugs. Now P01683 gone and the pedal that seems not to be engaging, now working

2. Changed the speed sensor input and output, thereafter changed the valve body, along with solenoids etc. P0972 seems gone and the transmission which fails to get to the last gear now engages normally

3. Changed all Abs Sensors R/L fro t and rear. For the few hours after change, TCS, VSA and ABS light, disappeared, but whilst I was moving last night, as I reve and the speed getting to 60kmph, the triangle started to blink and as I get to 80kmph, TCS, VSA and ABS light, came back on

4. For the oxygen sensor code, the socket at the end of the wire harness from the car is broken, hence I'm finding it difficult to get the replacement socket for the harness.

As it stands, I have


P0172
P0011
P0141
TCS, VSA and ABS light
Brake light on dash permanently on
Seat belt indicator not showing on the dash and it keeps making noise whilst I'm driving, even though it is connected.

Would appreciate your help

Thanks guys
 
  #2  
Old 10-24-2017, 10:13 AM
Thread Starter
Join Date: Aug 2013
Posts: 2
Default

No one actually offered any help since August
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
zeus159
Detailing
2
04-25-2016 05:47 PM
younggun
General Tech Help
9
11-18-2008 05:23 PM
jarede7
General Tech Help
1
09-09-2008 08:15 PM
Ric Rock
Headers, Intake, & Exhaust
4
06-20-2007 11:09 AM
Bnos
General Tech Help
4
09-08-2005 04:59 PM


Thread Tools
Search this Thread
Quick Reply: Newly acquired 08 93k miles with issues. Please help


Advertising

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.