General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

94 accord starting and run but then shuts off

  #1  
Old 05-16-2014, 07:52 PM
Newest Of Newbies
Thread Starter
Join Date: Mar 2014
Location: Where?
Posts: 30
Default 94 accord starting and run but then shuts off

Hello guys,
So im the same guy that had the electrical problem with the alternature and everyone told me to change my battery, so I did that and I also change my alternator and all the fuses in the interior and exterior and now my car will start and idle for like 10 mins and then it would shut right off, so do you think I could of jump timing? Or I had corrosion wire harness by the interior fuse box, And the two wires that connect to one blue clip and they are both corrosied. So I could use some help please.
 
  #2  
Old 05-16-2014, 08:22 PM
Junior Member
Join Date: Feb 2014
Posts: 62
Default

Can you link to your past threads?
 
  #3  
Old 05-16-2014, 09:21 PM
Newest Of Newbies
Thread Starter
Join Date: Mar 2014
Location: Where?
Posts: 30
Default

How do I link to the old post
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ughcord
General Tech Help
11
03-09-2019 05:19 AM
9495Honda
General Tech Help
4
01-23-2012 07:14 PM
phatdad
General Tech Help
2
09-05-2011 08:19 AM
baldjbb
General Tech Help
1
05-31-2011 03:46 PM
joewittbro
General Tech Help
2
09-28-2009 11:36 PM


Thread Tools
Search this Thread
Quick Reply: 94 accord starting and run but then shuts off


Advertising

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.