New Member Area Are you new? WELCOME! Check in, tell us about yourself and your ride.

A/C and Wiper Malfunctioning || 2007 Accord V6 Coupe

  #1  
Old 12-19-2017, 10:45 PM
Thread Starter
Join Date: Dec 2017
Posts: 2
Post A/C and Wiper Malfunctioning || 2007 Accord V6 Coupe

Wipers started slowing down a couple of months ago. Now every time I try to turn the wipers on, the ac stops working altogether (stops blowing completely), the wipers don't work regardless if the ac is on or not. After a couple minutes of driving the ac will start again. Got the battery replaced (needed to anyway) and checked the fuses, any specific relays I can check? Could it be the alternator? Interestingly, I reset the ECU by taking out the fuse for about a minute...when I started the car again, while I was entering the radio and nav codes, the wipers were working just fine while the a/c was running. I couldn't believe it, about a minute after the wipers stopped halfway while the ac continued to blow cold air. I really am not sure what to do. Any troubleshooting tips would be greatly appreciated.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
R.A.D.
General Tech Help
2
05-04-2014 08:14 PM
yutaka731
General Tech Help
3
02-12-2011 03:41 PM
alfawilbel
Audio/Visual Electronics
0
11-21-2009 07:34 PM
ronniebrown2323
General Tech Help
2
07-21-2009 12:15 PM
RuthlezzFL1P
General Tech Help
0
07-13-2008 08:52 PM


Thread Tools
Search this Thread
Quick Reply: A/C and Wiper Malfunctioning || 2007 Accord V6 Coupe


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.