New Member Area Are you new? WELCOME! Check in, tell us about yourself and your ride.

No spark on the ignition coil

  #1  
Old 07-23-2017, 02:19 PM
Thread Starter
Join Date: Jul 2017
Posts: 1
Default No spark on the ignition coil

So I have a 01 Honda Accord 2.3L I've had a few Mobile Mechanics come out and look at my car and get stumped I'm not getting spark on the ignition coil it is geting power on the 12-volt but on the ground I'm not getting any pulse I'm so lost on what to do anymore someone please help...
​​​​​
 
  #2  
Old 07-28-2017, 11:26 PM
Been Around A Long Time Member
Join Date: Feb 2016
Location: Kimball MI
Posts: 906
Default

Originally Posted by Hoeftsteve View Post
So I have a 01 Honda Accord 2.3L I've had a few Mobile Mechanics come out and look at my car and get stumped I'm not getting spark on the ignition coil it is geting power on the 12-volt but on the ground I'm not getting any pulse I'm so lost on what to do anymore someone please help...
​​​​​
Is the 102 ground wire attached to the right (as you're looking at the engine) end of the intake manifold? I know the engine won't run with it disconnected.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
phantomgrey92
General Tech Help
3
10-09-2013 04:45 PM
randy93
HAF Help & Suggestion Center
4
11-17-2007 11:08 PM
klyphman
General Tech Help
15
10-12-2006 04:43 AM
accordlowered04
Engine & Internal
2
07-10-2006 05:32 AM


Thread Tools
Search this Thread
Quick Reply: No spark on the ignition coil


Advertising

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.