Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

2013 Accord - Blank Navigation Screen at start

  #1  
Old 02-10-2013, 06:45 PM
Newest Of Newbies
Thread Starter
Join Date: Feb 2013
Posts: 13
Default 2013 Accord - Blank Navigation Screen at start

Hello,

Quick Summary: Problems with Navigation Screen on start after being off.


Full Summary:
I'm new to the forums, should have been here long ago. I just bought a 2013 Accord Touring two days ago (my third Accord).

When the car starts the Honda Navilink splash screen will come on the top display but then go dark. It never gets to the warning/info text. It has never come on initially after being off for more than 20 minutes. This includes all functions of the top screen including the cameras.

If I drive the car for more than 5-10 minutes (or let it idle) then I can restart the car and the Navigation screen does work. The backup camera/lines, right turn camera also all work after the restart after a few minutes.

The dealer I bought it from is 20-30 minutes away. I took the car there this morning and they could not reproduce the problem. Now after some more experimentation that makes sense because I drove the car there so it had been on. I may have to take it to a closer dealer or leave it on over night to let them see it happen.

I'll also take youtube videos and post them here.

Has anyone else heard of this happening or anything similar? It sucks because otherwise I really like the car. I had built in navigation on my old 2004 and never had this issue.

Thanks for any help/advice

Mike
 
  #2  
Old 02-12-2013, 11:39 AM
Newest Of Newbies
Thread Starter
Join Date: Feb 2013
Posts: 13
Default

I took a video of the issue


The mechanic at the Honda dealer said he is going to contact the Honda tech line in CA. Hopefully they have a fix for this. Feels like I'm driving my old 2001 with no navigation
 

Last edited by mikek123; 02-12-2013 at 11:47 AM.
  #3  
Old 02-12-2013, 03:00 PM
Newest Of Newbies
Thread Starter
Join Date: Feb 2013
Posts: 13
Default

I heard back from the mechanic at my local Honda dealer. I think I've seen this on other threads too

Direct copy and paste quote:
Well, good and bad news, good news is that Honda is aware of the problem,,,,It is a software problem…Bad news…will not have an update on the software till sometimes in March….Honda or myself will notify you as quickly as the update becomes available.
I'll update as soon as I hear anything else.

Thanks

Mike
 
  #4  
Old 05-08-2013, 01:41 PM
Newest Of Newbies
Thread Starter
Join Date: Feb 2013
Posts: 13
Default

Quick update on this, after multiple visits, two patch updates, and no luck I finally received a new navigation system. So far after one week things are good and my navigation finally works.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
keithj050
General Tech Help
0
10-18-2010 03:14 AM
Dystinct
Audio/Visual Electronics
2
03-09-2008 01:43 PM
sihawker
Audio/Visual Electronics
1
09-12-2007 12:54 AM
tonyh210367
General Tech Help
1
05-06-2007 08:45 PM
id 713
Audio/Visual Electronics
1
11-09-2006 02:53 AM


Thread Tools
Search this Thread
Quick Reply: 2013 Accord - Blank Navigation Screen at start


Advertising

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.