Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

Bluetooth disconnecting

  #1  
Old 09-01-2015, 03:50 AM
Junior Member
Thread Starter
Join Date: Aug 2015
Location: Southern NJ
Posts: 51
Default Bluetooth disconnecting

Hi all.

The bluetooth seems to be disconnecting. I have an Iphone and the bluetooth is never turned off.
When I go to voice command and call up someone in my address book, the system tells me there is no device connected. But at the bottom of the phone settings field on the display are names of "quick dial" persons in my phone.

Any help will be appreciated!
 
  #2  
Old 09-01-2015, 12:31 PM
Senior Member
Join Date: Apr 2015
Location: Cincinnati, OH
Posts: 712
Default

You did sync your phone with the car's system, right?
 
  #3  
Old 09-01-2015, 06:26 PM
Junior Member
Thread Starter
Join Date: Aug 2015
Location: Southern NJ
Posts: 51
Default

Originally Posted by Prospector View Post
You did sync your phone with the car's system, right?
Absolutely! Actually, the first time the dealer did it for me and since the few times it has "lost" the connection I have done the re-sync. It has worked perfectly up until a week ago.
 
  #4  
Old 09-04-2015, 12:20 AM
keep_hope_alive's Avatar
Super Moderator
Join Date: Dec 2009
Location: Quad Cities, IL
Posts: 3,209
Default

after a while, i lost a few BT features. Through my phone i would "forget" the car, then restart the sync process.
 
  #5  
Old 09-07-2015, 07:47 AM
Junior Member
Thread Starter
Join Date: Aug 2015
Location: Southern NJ
Posts: 51
Default

Originally Posted by keep_hope_alive View Post
after a while, i lost a few BT features. Through my phone i would "forget" the car, then restart the sync process.
What you described is what I am finding happens to me now as well.
 
  #6  
Old 09-10-2015, 10:53 AM
Join Date: Aug 2015
Posts: 2
Default

mine connects, but when I'm driving I don't get my alerts when I get a text message. I thought I set it to silent by accident, but no. Weird
 
  #7  
Old 09-10-2015, 11:19 AM
Junior Member
Thread Starter
Join Date: Aug 2015
Location: Southern NJ
Posts: 51
Default

Originally Posted by accord_sport View Post
mine connects, but when I'm driving I don't get my alerts when I get a text message. I thought I set it to silent by accident, but no. Weird
I don't get alerts also, though my setting says I should.

By the way, I disconnected the car from my iphone yesterday and reconnected, then imported my address book again, and the system recognized the phone and it's stored numbers. I am curious to see what happens later on today
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
darkseat
General Tech Help
1
12-14-2012 09:32 PM
samhurst
Audio/Visual Electronics
1
07-12-2011 12:51 PM
DougHood
General Tech Help
1
03-26-2006 03:48 PM
BMattox4
Audio/Visual Electronics
1
03-06-2006 12:36 AM
DougHood
Audio/Visual Electronics
1
01-18-2006 10:27 PM


Thread Tools
Search this Thread
Quick Reply: Bluetooth disconnecting


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.