Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

Rear speakers not working properly

  #2  
Old 04-16-2009, 08:52 PM
t00fatt's Avatar
Been Around A Long Time Member
Join Date: Nov 2006
Location: Miami
Posts: 3,294
Default

Stock wiring or do you have them amped? Have you checked to see if they are indeed connected? Other than that what kind of info are you looking for...
 
  #4  
Old 04-17-2009, 09:25 AM
t00fatt's Avatar
Been Around A Long Time Member
Join Date: Nov 2006
Location: Miami
Posts: 3,294
Default

Did you check that the speakers didn't get disconnected or the wires pulled out of the connector or wires cut? If it happened right after they worked on the suspension I bet something was disconnected or cut in the trunk. Get in there with a flash light and check the wiring...
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
kyle94481
General Tech Help
3
08-03-2011 07:02 PM
mr_woods
General Tech Help
4
08-30-2010 11:04 AM
kosei
General Tech Help
2
06-10-2009 03:11 PM
has1014
General Tech Help
7
12-07-2008 06:06 PM
06accord
General Tech Help
1
02-20-2007 11:42 AM


Thread Tools
Search this Thread
Quick Reply: Rear speakers not working properly


Advertising

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.