Go Back  Honda Accord Forum - Honda Accord Enthusiast Forums > Your Ride > Audio/Visual Electronics
Reload this Page >

For those of you that know about car stereo installation...HEEEEELLLLPPP!!!!!

Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

For those of you that know about car stereo installation...HEEEEELLLLPPP!!!!!

  #1  
Old 04-12-2008, 01:38 AM
Member
Thread Starter
Join Date: Jan 2008
Location: queens, NY
Posts: 93
Default For those of you that know about car stereo installation...HEEEEELLLLPPP!!!!!

Let me start by thanking any of you that might be able to help. I know you are all busy.

I have been going crazy for a couple of weeks with this to the point that is really driving me crazy.

I had big plans for a good system installation but finances left me with limited options so here is what I did and what's going on...

I installed a panasonic headunit. I used an aftermarket wire harness that matched my 99 accords stock harness(you know, the one you buy so that you don,t have to cut the cars harness)

I got JL'S in the front and Alpines in the rearAND DID NO SPLICING either. I got the plug addaptors.

Everything was fine and all speakers worked great.

I got two kicker 12' subs and an amp.

The thing I loved about this panasonic it's that aside from the wires for the speakers, it also has 5 rca cables incase you want small amps for the speakers. I only used the sub out one to connect the sub/amp (amp was very old but it did thr trick till i CAME UP WITH SOME CASH....tHAT ALSO SOUNDED GREAT. Here is the thing, my left front speaker started to come on and off at times. i TOOK APPART THE DOOR PANEL and relized the JL'S terminals were touching the metal on the car. Fixed that but it would still happen and I just kept doing the same thing without really setting the speaker so it woun't move.(iT IS DONENOW)One day...I turn on the unit and there is no sound coming out of the front speakers at all. I called my kid brother and he tested the front speakers by using the rca's from the unit,to the amp ,back to the speakers and they worked beautifully. So it's not blown speakers. Unplugged the amp and again Then There was No sound comming out of ANY of the speakers except for the subs.

So My lil bro came up with the idea to connect all 4 speakers wires in theback of the unit together and then used the front rcasfrom the unit and connected them to the sub amp and threw wirirng directly to the rear speakers. all of a sudden all four speakers were working with the amp and it sounded pretty good. He did say I would not be able to separate left from right or front and rear If I tried using the cd's fader and so forth. Here's the part that is driving me nuts!!!! The amp he gave me had a problem with one of the gain *****. There would be this high pitced sound coming out of nowhere when I stated to accelerate the car and then the unit would shut off by itself after a couple of songs. If you played with the gain **** sometimes it would stop but it came back again and again. So I decided to get a new amp (I still have not purchased it. I disconnected the amp alltogether to tried and get the unit to work just with the four speakers.

But although I had sound coming out of the front and rear speakerswhen he did his connection I figured at this point it had nothinh to do with blow speakers.......SO anyway, I go back to the simple set up and again, unit turns on fine but no sound comming out of the speakers (and yes I rewired all speakers like the were supposed to.)

I figured that the unit had a problem with the speaker wires or that there was a problem with the unit itself as far as speaker output so I got another radio. RE installed all wires in the back of the unit and plugged them tothe car plug.

I turned the NEW radio on and GUESS what!!!! There is NO sound comming out of any of the speakers!!!!!!! Please...somebody help me!!!!!!! tHERE'S AN ISSUE SOMEWHERE BUT WHAT COULD IT BE????? Now I know it wasn't the first unit either because the exact same thing is happening with this one. HEEEEELP[:@]
 
  #2  
Old 04-12-2008, 02:01 AM
Join Date: Jan 2008
Location:
Posts: 35
Default RE: For those of you that know about car stereo installation...HEEEEELLLLPPP!!!!!

e-mail sent with instructions
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
WheelBrokerAng
Audio/Visual Electronics
4
03-03-2016 03:47 PM
dunnskii
Off Topic
0
05-01-2011 09:29 PM
902drdx
Off Topic
12
12-15-2010 09:12 AM
YeuEmMaiMai
Off Topic
1
10-17-2006 04:39 AM


Thread Tools
Search this Thread
Quick Reply: For those of you that know about car stereo installation...HEEEEELLLLPPP!!!!!


Advertising

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.