Engine & Internal Chat about beefing up your engine's insides here.

FITV or IAVC problem?

  #1  
Old 01-17-2008, 06:28 AM
Thread Starter
Join Date: Jan 2008
Posts: 2
Default FITV or IAVC problem?

from cold 1200-1300rpm..
im having slight problem with my idling.. my rpm is slighty high.. like 1000-1200 rpm. is it my iavc or my fitv is having problem? this starts when i cleaned my fitv and iacv.. i tightened the white round plastic thing with a screwdriver tight as i can tightened it.. however i didnt change my o-rings for the FITV the 3 oring..
 
  #2  
Old 01-17-2008, 09:05 AM
JimBlake's Avatar
Super Moderator
Join Date: May 2006
Location: Wisconsin
Posts: 17,406
Default RE: FITV or IAVC problem?

Maybe other possibilities? Vacuum leak? Throttle cable too tight?

Maybe someone set your base idle too high?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
huseurdaddy2001
General Tech Help
6
01-16-2011 08:15 PM
desfam5
General Tech Help
3
01-16-2011 08:15 PM
uraceulose
General Tech Help
0
07-31-2010 03:20 PM
94Honda
Do-It-Yourself Section
5
10-09-2009 07:30 AM
Mikebike125
General Tech Help
11
11-09-2007 01:30 PM


Thread Tools
Search this Thread
Quick Reply: FITV or IAVC problem?


Advertising

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.