Engine & Internal Chat about beefing up your engine's insides here.

No Spark(?) Engine won't run.

  #1  
Old 03-25-2018, 11:31 AM
Thread Starter
Join Date: Jun 2011
Location: Georgia
Posts: 2
Default No Spark(?) Engine won't run.

Hey folks,

My girlfriends 2008 Honda Accord 2.4l stopped running yesterday, after I completed a routine oil change. Initially, I thought I'd done something during the oil change to mess something up, but had a mobile mechanic check it out today and he confirmed it's very unlikely the oil change had anything to do with it.

The car will attempt to start, but will never turn over and run. The mobile mechanic checked the spark plugs which were just changed out last week, and they all had gas on the tips. He also did a compression test (all checked out within normal limits), and checked all the fuses. He says that because compression is good, and gas is getting to the spark plugs, the only thing missing would be the spark, itself.

I ran my sensor check and got a P1009 code (Advanced VTC Malfunction).

We couldn't figure out why we were getting no spark from the plugs. At this point, I'm assuming something is up with the ignition system, but I'm not sure what else to check.

Any insight would be greatly appreciated.
 
  #2  
Old 03-26-2018, 09:15 AM
TexasHonda's Avatar
Super Moderator : And A Texan
Join Date: Feb 2007
Location: Katy, TX
Posts: 9,651
Default

Suggest confirming spark w/ a removed COP attached to a grounded spark tester.

I recently had a no-start condition on my 2010 TSX w/ same engine. A single fuel injector was stuck open and overwhelming engine w/ fuel in addition to causing hydraulic lock of that cylinder. Starter would try to turn engine but come to a stop!

The code P1009 might be the cause of no-start if the VTC is stuck in a very advanced position or unlocked (valve timing would vary and rattle likely). See attachment.

good luck
 
Attached Files
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mmgehrig
General Tech Help
20
01-28-2013 10:05 PM
h23frankenstein
General Tech Help
2
12-31-2011 10:15 PM
2010couper
Engine & Internal
11
07-21-2010 12:54 AM
Tom M
General Tech Help
1
06-23-2009 10:52 PM
poncho2049
General Tech Help
1
05-04-2007 11:47 PM


Thread Tools
Search this Thread
Quick Reply: No Spark(?) Engine won't run.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.