Engine & Internal Chat about beefing up your engine's insides here.

Problems with my engine?

  #1  
Old 01-05-2008, 09:34 PM
Thread Starter
Join Date: Jan 2008
Location:
Posts: 11
Default Problems with my engine?

As I stated in my new member intro, I have a 1998 Accord EX 4-cyl. 83,000 miles. I tried to open it up on the highway late new years day, and I coudn't get it to go over 100 past 4100 RPM. Also, I've heard of people getting their cars to rev past 6k, but my auto seems to not want to go above 6, it always shifts at 6k. Also, when in Park or neutral, the engine won't rev past 5k, as if there is a limiter there. What gives?
 
  #2  
Old 01-06-2008, 12:10 AM
Been Around A Long Time Member
Join Date: May 2007
Posts: 1,357
Default RE: Problems with my engine?

You have some other issues if it won't go past 4100rpm.

Its an auto, it won't go past 6k, thats the rev limit. Same reason it doesn't go past 5k in park when you rev it. Its to keep you from breaking it.
 
  #3  
Old 01-06-2008, 12:52 AM
Thread Starter
Join Date: Jan 2008
Location:
Posts: 11
Default RE: Problems with my engine?

Well, ok, I get the rev limits, but to be honest maybe it takes a while to further accellerate at 100mph? Because I honestly didn't have the pedal down for too long at that speed, and it just seemed to stay at 4100 rpm at 100 mph. I think I was headed slightly uphill as well, and there may have been air resistance/headwind that factors in as well.
 
  #4  
Old 01-06-2008, 03:29 AM
Been Around A Long Time Member
Join Date: May 2007
Posts: 1,357
Default RE: Problems with my engine?

People trying to do 100mph uphill again... [sm=dontgetit.gif]
 
  #5  
Old 01-13-2008, 01:46 PM
Join Date: Jan 2008
Location:
Posts: 15
Default RE: Problems with my engine?

PLUGED CAT. COMMON ON THE ULEV, LEV MOTORS. ANY CEL? LET ME KNOW.
 
  #6  
Old 01-22-2008, 05:31 AM
Been Around A Long Time Member
Join Date: May 2006
Posts: 1,905
Default RE: Problems with my engine?

i don't know where to start with this one..............so I am just gonna leave it alone
 
  #7  
Old 01-22-2008, 08:23 AM
Been Around A Long Time Member
Join Date: Aug 2007
Location: Wayne, NJ
Posts: 6,213
Default RE: Problems with my engine?

Run some Seafoam and check out the ignition components. How old are the plugs and wires? My ex-gf had an '01 ULEV auto and I could hit 6500 rpms with it and it went over 100 easily. Your car isn't in bad shape, but I think it needs Seafoam, Marvel Mystery Oil and an Engine flush ..... along with new ignition components if any of them are shot.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
seldon
General Tech Help
13
06-27-2007 05:45 AM
david76008
General Tech Help
11
04-01-2007 01:41 PM
bchambers05
General Tech Help
3
12-08-2006 11:53 PM
KimberlyC
General Tech Help
4
04-16-2006 11:51 AM
deezz
Engine & Internal
2
01-20-2006 12:59 PM


Thread Tools
Search this Thread
Quick Reply: Problems with my engine?


Advertising

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.