General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

7th Gen Rear Running Lights Not Working

  #1  
Old 12-02-2018, 10:23 PM
Thread Starter
Join Date: Dec 2018
Location: Toronto, Canada
Posts: 2
Default 7th Gen Rear Running Lights Not Working

Hi everyone,

Just recently bought a 2006 2.4l sedan and installed a bluetooth headunit in the lower pocket and kept the stock radio/hvac controls (non-nav).

After the install my night running tail lights are not working and neither is the stock radio button backlight (HVAC and other radio buttons). The rear lights function fine when I brake, just the running lights do not come on at all when turn on the low beams. The front lights are not affected.

So far I've tried reverting back to the stock radio completely although the issue still remains. I've also inspected the orange illumination wire for the radio and that seems intact and covered up on the exposed end (since my bluetooth headunit does not require it). Not sure if any fuses might cause this but after reviewing all the fuses in the owners manual, there don't seem to be any that are specific to night illumination or the radio backlight. I've disconnected and connected the battery multiple times while going back and forth between the old and new radio setup as well.

I can live without the backlight on the radio/HVAC, but for obvious reasons, I would like to fix the rear running tail lights asap.

Does anybody have any potential solutions?
 
  #2  
Old 12-03-2018, 04:26 PM
Thread Starter
Join Date: Dec 2018
Location: Toronto, Canada
Posts: 2
Default

FIXED, replaced no.4 15A 'Small Light' fuse under the hood. Radio/hvac backlight and tail lights now work.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jjones1996
General Tech Help
1
03-05-2016 07:05 AM
csh217
Audio/Visual Electronics
7
04-30-2013 09:03 PM
nukestar88
Headers, Intake, & Exhaust
2
02-28-2011 10:20 PM
csavoia
New Member Area
3
12-13-2010 01:04 PM
bigdog1428
Suspension
1
12-19-2006 09:07 AM


Thread Tools
Search this Thread
Quick Reply: 7th Gen Rear Running Lights Not Working


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.