ECU fuse blows when car trys to start - Honda Accord Forum - Honda Accord Enthusiast Forums

Go Back  Honda Accord Forum - Honda Accord Enthusiast Forums > General > General Tech Help
Reload this Page >

ECU fuse blows when car trys to start

General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

ECU fuse blows when car trys to start

  #1  
Old 05-09-2008, 10:47 PM
Thread Starter
Join Date: Apr 2008
Location:
Posts: 17
Default ECU fuse blows when car trys to start

Since my swap I've had problems with the car starting and it not running right. Today I was looking under the hood in the fuse box and saw that the 10 amp fuse was blown that goes to the ECU. So I changed it and the car started for a second and then died. Went and changed it the car wouldn't start. I was thinking maybe a bigger one would start it at least ( i know its not that smart to do this but i was just trying it). The car started put it blew the fuse. K so all i had was a 30, did that and the car ran but it started to melt the wire that goes to the mail relay. Now I know I shouldnt need a bigger fuse to run the ECU. My question is where should I start to look for a short somewhere in the car. OR should i just take the entire wiring harness out and put the H22 one in. Yes I know this would be time consuming and a pain but I have Honda tech's i know that can help me.

My question is..Where should i begin to look for this short or what would cause this problem
 
  #2  
Old 05-10-2008, 10:03 AM
Join Date: Jul 2007
Posts: 31
Default RE: ECU fuse blows when car trys to start

The experts on this site can help. DO NOT USE LARGER FUSES. You will have more than one problem to fixxxxx. The fuses protect the wiring among other things. I would think you have a ground not a ECU failure. Good luck.
 
  #3  
Old 05-10-2008, 11:40 AM
Join Date: May 2008
Location:
Posts: 59
Default RE: ECU fuse blows when car trys to start

First things first.....Listen to your little voice and never install a larger amperage fuse than is specified. You can easily do damage to wiring harnesses and electrical components (including those that you think are not in the same circuit)

If you have performed an engine swap, make sure the all ground wires are securely fastened and not shorted. Pay close attention to the large wiring loom especially aroundthe alternator.

Will this 10 ampfuse blow if the ignition switch is just in the on position or does the engine have to be running?

Your issue requires patience and has an85% visual inspection solution.

I recall that back in 1997, when our shop, Accurate Automotive began herein Tennessee, I had a 1988 to 1990 body styleCivic brought in with a very similar problem. While driving, the underhood ECU fuse would blow or the vehicle would simply cut out violently wth the check engine light flickering when it was cutting out. Another shop had replaced the engine with a used unit. The used engine they installedhad been removed from a wrecked automatic Civic and had been put in this Civic which was a5 speed. The original wiring harness from theautomatic Civic was still on the used engine and was installed with the engine in the5 speedCivic that I was working on. To my recollection,it was the plug for the externaltransmission switches that was just left hanging ( because there was no where to attach it to a 5 speed transmission) and while driving that connector wouldperiodicallyground against anything metalwhile driving and this would cause the cut-out.

Do a real good visual inspection.

One other thing....I believe that thereis a two pin plug on the TW sensor andanother switch that will incorrectly interchange. Make sure you have the correct plugs connected to their appropriate switches / sensors.

Hope this gives some insight.

Ed Brian
Accurate Automotive, Inc.
www.accuratecars.com
 
  #4  
Old 05-11-2008, 10:20 AM
Thread Starter
Join Date: Apr 2008
Location:
Posts: 17
Default RE: ECU fuse blows when car trys to start

Ya I learned that a bigger fuse was bad, well knew just didnt listen to myself. But anyways, the fuse didnt blow while i was driving it just would spudder and then sometimes die or jerk violently when it reved back up. Almost like it was getting no gas and then all of the sudden it got a lot slammed into it. Now that I have changed the fuel pump we know the car gets fuel just no spark. Plugs and wires are brand new, I even got a new distributor yesterday and replaced that, still nothing. I have the F series wiring harness still in the car and on the H22 once it was put in. Where would I even begin to look for a short or anything?
 
  #5  
Old 05-11-2008, 07:38 PM
Thread Starter
Join Date: Apr 2008
Location:
Posts: 17
Default RE: ECU fuse blows when car trys to start

http://s79.photobucket.com/albums/j1...0511081353.flv

I made a short vid today of it tryin to crank. I've changed and checked every fuse in the car. I've looked at all the grounds, the car gets fuel. It will start w/ a 30 amp fuse in the box but its bad YES I KNOW. Does anyone know why this is happening and got worse and worse as the time went on. Everyone I talked to is out of ideas, shops around my town are stumped. I'm at a lost
 
  #6  
Old 05-12-2008, 10:20 AM
Join Date: Jul 2007
Posts: 31
Default RE: ECU fuse blows when car trys to start

The current flowing to ground may be enough to blow a smaller value fuse but not a larger one. I ruined a wiring harness years ago with a bulb ground and it had the right fuse installed. Perhaps the ECU is outputing to a device with ground???? You will need the experts.
 
  #7  
Old 05-12-2008, 12:19 PM
JimBlake's Avatar
Super Moderator
Join Date: May 2006
Location: Wisconsin
Posts: 17,303
Default RE: ECU fuse blows when car trys to start

You'll want a wiring drawing, I don't have one for '92.

The fuse that powers the ECU generally powers some other stuff too. Like several of the enigine sensors & solenoids &maybe the preheater in the O2 sensor.
 
  #8  
Old 05-12-2008, 03:16 PM
Been Around A Long Time Member
Join Date: Aug 2007
Location:
Posts: 1,110
Default RE: ECU fuse blows when car trys to start

why is everyone so concerned about grounds? sounds to me that a positive wire simply rubbed through its insulation and is touching ground. since most sensors, i think, are on the ECU fuse, this is where i would start. look through the engine bay for sensor wires that could have rubbed through their insulation and are touching ground, or are simply sitting on a piece of metal that could have gotten pushed through the insulation. if your feeling risky, try putting a non-blown fuse where the fuse keeps blowing, but use the RATED AMPERAGE!!! have a friend crank the engine over while you look in the engine bay to check for arcing. it will happen quickly, and the fuse will likely blow in less than a second. look through the wiring that runs to the ECU behind the glove box. remember that wire that burned through before? thats the wire thats shorting out. follow it. use a multimeter to check it. look around the area for a wire that could be rubbing against it. follow it anywhere, even take off interior panels to follow it.
 
  #9  
Old 05-13-2008, 11:38 PM
Thread Starter
Join Date: Apr 2008
Location:
Posts: 17
Default RE: ECU fuse blows when car trys to start

just wanted to thank everyone for their help, i found the problem and my car is back on the road i'm finally driving it. But thanks again for all the help
 
  #10  
Old 05-14-2008, 12:47 AM
Super Moderator
Join Date: Sep 2006
Location: Houston, TX
Posts: 13,004
Default RE: ECU fuse blows when car trys to start

what was the fix?
 

Thread Tools
Search this Thread
Quick Reply: ECU fuse blows when car trys to start


Advertising

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.