ECU fuse blows when car trys to start - Page 2 - Honda Accord Forum - Honda Accord Enthusiast Forums

Go Back  Honda Accord Forum - Honda Accord Enthusiast Forums > General > General Tech Help
Reload this Page >

ECU fuse blows when car trys to start

General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

ECU fuse blows when car trys to start

  #11  
Old 05-14-2008, 10:25 AM
Thread Starter
Join Date: Apr 2008
Location:
Posts: 17
Default RE: ECU fuse blows when car trys to start

it was a combo of my fuel filter being clogged, the o2 sensor wires were melted and the 10 amp fuse i had in the ecu was just a crappy fuse i guess, i took a diff 10 out of the car and put it in the car, it started and its driving great now.
 
  #12  
Old 05-14-2008, 01:55 PM
JimBlake's Avatar
Super Moderator
Join Date: May 2006
Location: Wisconsin
Posts: 17,306
Default RE: ECU fuse blows when car trys to start

ORIGINAL: H22cb7

it was a combo of my fuel filter being clogged, the o2 sensor wires were melted and the 10 amp fuse i had in the ecu was just a crappy fuse i guess, i took a diff 10 out of the car and put it in the car, it started and its driving great now.
Until those melted wires happen to touch something. Wrap them up or tie them back or something like that.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
4x4aholic
General Tech Help
5
11-03-2013 06:26 AM
93jdmcb7
General Tech Help
2
01-12-2013 01:22 PM
Tyler durden
General Tech Help
21
10-06-2012 01:38 PM
Mdschmidt
General Tech Help
0
10-24-2010 07:37 PM
paulm
General Tech Help
4
08-03-2006 04:00 AM


Thread Tools
Search this Thread
Quick Reply: ECU fuse blows when car trys to start


Advertising

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.