General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

MOTOR MOUNTS (Driver's side and rear)

  #1  
Old 02-24-2007, 08:16 PM
Thread Starter
Join Date: Feb 2007
Location:
Posts: 17
Default MOTOR MOUNTS (Driver's side and rear)

Ok so I've been told by more than one mechanic that all my mounts are shot. Now I replaced the front and tranny mounts no problem. Now I'm trying to do the driver's side and when i start to unbolt it, the entire engine drops!

How should i be replacing this? The others didnt cause any movement of the engine when removed. I s something else wrong? Do i need to support the engine before removing this mount?

Whats up?

Thanks in advance.
 
  #2  
Old 02-25-2007, 03:03 PM
deserthonda's Avatar
Been Around A Long Time Member
Join Date: Dec 2005
Location: In The Desert ( Sahara ? )
Posts: 4,754
Default RE: MOTOR MOUNTS (Driver's side and rear)

yes the engine will drop a bit,,put a floor jack under the engine ( oil pan )if you do not have one use the one in the trunk when you change a flat tire ..
 
  #3  
Old 02-25-2007, 05:55 PM
Thread Starter
Join Date: Feb 2007
Location:
Posts: 17
Default RE: MOTOR MOUNTS (Driver's side and rear)

Thanks for the fast response. I tried to support it by the oil pan, but it still dropped. I tried to lift the engine by the oil pan just a tad after it had dropped and it just rose th entire car! I'm a little confused. I'll have to try again and see if i was missing something.
 
  #4  
Old 03-15-2007, 09:00 PM
Thread Starter
Join Date: Feb 2007
Location:
Posts: 17
Default RE: MOTOR MOUNTS (Driver's side and rear)

What do i need to do to get to the rear mount?

I cant find anything anywhere. My service manual only describes it if you're removing the entire engine.

THANKS IN ADVANCE!!
 
  #5  
Old 06-17-2007, 10:51 PM
Thread Starter
Join Date: Feb 2007
Location:
Posts: 17
Default RE: MOTOR MOUNTS (Driver's side and rear)

I'm trying to remove that rear mount now and I've got it unbolted, but can't get the bracket or mount out of the engine bay!!! I removed the air intake, of course, and have undone all necessary bolts, but cant pry it out.

ANY TIPS/TRICKS or advice? I'm dyin here. I need it done by tomorrow evening. Thanks!
 
  #6  
Old 08-26-2010, 01:58 PM
Newest Of Newbies
Join Date: Apr 2006
Posts: 18
Default

I am having the same issue with my 1990 honda automatic 4 door. The vibrations start when the car is in reverse and seems like it is going to shake the enitre motor loose eventually.
I also need some dIY advice to be able to tackle this my self. I could not come across any more information as in a step by step and what tools you would need to tackle the rear mount. Thanks and good luck
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mpanelli
General Tech Help
1
11-09-2014 08:39 AM
jza240sx
Private 'Wanted' Classifieds
1
04-30-2013 04:14 PM
bvkiran
General Tech Help
2
03-03-2010 10:23 AM
jose310
General Tech Help
1
02-01-2008 07:44 PM
19accord92
General Tech Help
3
04-10-2006 03:52 PM


Thread Tools
Search this Thread
Quick Reply: MOTOR MOUNTS (Driver's side and rear)


Advertising

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.