Newbie here, can't see threads... something wrong? - Honda Accord Forum - Honda Accord Enthusiast Forums


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 12-11-2015, 10:22 AM
Thread Starter
 
Join Date: Dec 2015
Posts: 6
Exclamation Newbie here, can't see threads... something wrong?

Hi all,

I joined yesterday to ask a couple of questions (threads 62653 & 62654). I got instant email notice that both threads had received a reply last night, but when I logged on just now to see them (next morning), I don't see either reply, and one of the threads is gone. Am I doing something wrong? What's happening?

Thanks if you can help,

Mike in Atlanta,
long-time Honda lover
(had 2 Accords and 2 Civics as of half a year ago. now just 2 Accords.)
Reply With Quote
  #2  
Old 12-11-2015, 05:46 PM
poorman212's Avatar
Super Moderator
 
Join Date: May 2010
Location: Youngsville, NC
Posts: 11,511
Default

I think things are fine. I see the one on/about the lug nuts. The one about "selling" an Accord was deleted by a "Mod" as it was in the wrong section.
Reply With Quote
  #3  
Old 12-16-2015, 01:46 PM
Thread Starter
 
Join Date: Dec 2015
Posts: 6
Default

I see.

Thank you for replying.
Reply With Quote
  #4  
Old 12-16-2015, 02:04 PM
Senior Member
 
Join Date: Apr 2015
Location: Cincinnati, OH
Posts: 712
Default

Quote:
Originally Posted by OldHondaDude View Post
Hi all,

I joined yesterday to ask a couple of questions (threads 62653 & 62654). I got instant email notice that both threads had received a reply last night, but when I logged on just now to see them (next morning), I don't see either reply, and one of the threads is gone. Am I doing something wrong? What's happening?

Thanks if you can help,

Mike in Atlanta,
long-time Honda lover
(had 2 Accords and 2 Civics as of half a year ago. now just 2 Accords.)
When you receive an email notice, simply read the replies from your email provider... you can click the link there to view
Reply With Quote
  #5  
Old 12-16-2015, 02:15 PM
Thread Starter
 
Join Date: Dec 2015
Posts: 6
Default

Hi Prospector,

So you're saying it's s.o.p. to see replies in email but they'll be gone from the forum, without warning? They were quite benign replies.

And of course one of my original posts disappeared without warning.

K, now I know. Thanks for the information.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
new here - 2003 Accord Coupe - Can't see clock/radio display maroo General Tech Help 2 11-18-2010 10:25 PM
Something seems wrong with my car but i don't know what! gdannboy General Tech Help 4 07-07-2010 08:34 PM
something is terribly wrong with my car live2rice General Tech Help 5 03-23-2008 09:08 PM
Tranny?? Engine??? Electronic?? --- Something's wrong!!! falkore24 General Tech Help 42 01-16-2008 10:15 AM
something went wrong with my intake installation and i dont know what... thunder_x Headers, Intake, & Exhaust 8 04-25-2007 01:00 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 07:03 PM.