why can't i open the audio/visual forum? - Honda Accord Forum - Honda Accord Enthusiast Forums

HAF Help & Suggestion Center Need help with HAF? Ask. Have a suggestion to better HAF? Tell us here.

why can't i open the audio/visual forum?

  #2  
Old 01-05-2009, 03:38 PM
Sweagle02's Avatar
Senior Member
Join Date: Dec 2008
Location: M.I.A.M.I.
Posts: 413
Default RE: why can't i open the audio/visual forum?

Instead of directly clicking on the Audio section, click on the latest topic in that section on the right hand side. Once you are in the latest topic in that section, to the right of the reply buttons will be the links to the section. Click on Audio/Visual link and it will show you all the topics. Hope this helps.
 
  #4  
Old 12-23-2009, 03:04 PM
WheelBrokerAng's Avatar
Administrator
Join Date: Aug 2004
Location: Canton/Massillon, Ohio 44646
Posts: 30,433
Lightbulb

I will take a look at your settings for you !
 
  #5  
Old 12-28-2009, 08:12 PM
WheelBrokerAng's Avatar
Administrator
Join Date: Aug 2004
Location: Canton/Massillon, Ohio 44646
Posts: 30,433
Lightbulb

It's working now...Yes?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
meb9796
Audio/Visual Electronics
2
12-28-2008 11:57 AM
vinc3stylez
Off Topic
0
09-07-2008 02:29 PM
kabhatti
General Tech Help
2
06-18-2007 08:25 PM
t00fatt
Audio/Visual Electronics
1
03-21-2007 04:24 PM


Thread Tools
Search this Thread
Quick Reply: why can't i open the audio/visual forum?


Advertising

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.