Headers, Intake, & Exhaust Custom Exhaust? New Headers? Need Opinions on Intakes? Discuss making your Accord breathe better here.

Help!! I think we have an exhaust problem

  #1  
Old 06-13-2013, 06:41 PM
Thread Starter
Join Date: Jun 2013
Posts: 2
Default Help!! I think we have an exhaust problem

We have a 98 Honda Accord with a 3" aftermarket exhaust. We were driving the other day and all of a sudden it started driving really strange. Felt basically like it had no back pressure. When we got home my boyfriend took a part of the exhaust that had a hole and got it welded shut thinking that was the problem, didn't solve it. So we replaced the timing and balancer belt, no solving it.. It actually even ran worse almost. So we took it to the local Honda lot because we are seriously at a loss. We've always had Hondas and worked on them and have never had this kind of problem. They're saying that the exhaust is clogged because the car has so many miles on it an what not. Here's the thing. We were driving when the problem first showed itself so idk how it can clog while driving and we replaced the engine and transmission a year ago so there's only about 40,000 on each of those not the 189,000 the odometer is showing. It also has a resonator instead of the catalytic converter. Here are the symptoms: it's over heating, bogging when you accelerate, no power, hissing/whistling sound when you push hard on the accelerator. Any advice would be greatly greatly appreciated. My email address is [email protected] if you have any suggestions or need any extra info please feel free to email me, we really need all the help/advice we can get!!
 

Last edited by RachelC87; 06-13-2013 at 06:43 PM.
  #2  
Old 06-16-2013, 08:43 AM
poorman212's Avatar
Super Moderator
Join Date: May 2010
Location: Youngsville, NC
Posts: 11,819
Default

Kind of sounds like a bad head gasket? Can you get a compression test done.
 
  #3  
Old 06-17-2013, 12:52 PM
Thread Starter
Join Date: Jun 2013
Posts: 2
Default Fixed!

It wasn't the gasket, inside the resonator was basically a catalytic convertor and it had broken and was clogging the exhaust. Took it apart and got all that out and now it runs perfectly!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
remacts
General Tech Help
6
06-08-2013 01:33 PM
Tek310
General Tech Help
1
07-02-2011 07:52 AM
Machman 69-04
General Tech Help
5
05-18-2010 06:25 AM
salvatore militello
General Tech Help
3
02-09-2010 08:44 PM
YeuEmMaiMai
Off Topic
5
08-03-2006 03:02 AM


Thread Tools
Search this Thread
Quick Reply: Help!! I think we have an exhaust problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.