Go Back   Honda Accord Forum - Honda Accord Enthusiast Forums > General > General Tech Help
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Honda Accord Forum - Honda Accord Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-30-2010, 10:21 PM
 
Join Date: Apr 2010
Posts: 2
Angry 92 accord lx transmission problems

I am having some really wierd issues with my tranny. I will start out driving and about 3 to 5 minutes in to it the tranny will stop pulling all together. I can then put it into neutral and turn the car off for about 10 seconds and then restart it and put it back into gear and it will start pulling again for a few more minutes and then repeats the same process over and over again. I have completely rebuilt the tranny with all new steals and clutches and seals and i am still having the same problems. I have also noticed that the D4 light is flashing all the time. Could someone please advise me on what im doing wrong or what i should be doing to correct this problem. I bought the car for my 16 y/o daughter to go to work and this is just pissing me off now cuz she is having to drive my wife's truck and i want her out of it. Please someone help me.
This ad is not displayed to registered members.
Register your free account today and become a member on Honda Accord Forum!
Reply With Quote
  #2  
Old 04-30-2010, 11:25 PM
Super Moderator
2005 Acura TSX
 
Join Date: Sep 2006
Location: Houston, TX
Posts: 10,591
Default

The D4 light flashing means the transmission computer detected a problem and stored a code specific to that problem. You need to get that code and post it on here. Then we can give you more detailed instructions.

To get the code, get a thin paperclip or piece of wire and short a blue two-pin connector behind the passenger kick panel. Turn the key to the II position, and count the D4 light flashes. A long blink =10 and a short blink=1, so L SSS =13.

You might as well count the check engine light too if it starts flashing codes. That would tell you if the engine computer detected a problem.

See this site that has some pics. http://www.techautorepairs.com/dtc.html
__________________
2005 Acura TSX MT
Reply With Quote
  #3  
Old 05-01-2010, 12:41 AM
hondadude's Avatar
Super Moderator
 
Join Date: Aug 2006
Location: Fayetteville, AR
Posts: 2,167
Default

What was the original reason for the trans to be rebuilt?
Did you install a new torque Converter?
__________________
90 Yota pickup 240k miles "never say die" 22re engine.
92 Acura Legend 115k miles. Wife lets me drive it for oil changes.
The one eyed Mechanic says "The fluid is low"; The two eyed Technician says "WHY is the fluid low?"
Been There, Done That, Read the Book, Seen the Movie, Got the T-shirt
http://www.righttorepair.org/
Reply With Quote
  #4  
Old 05-01-2010, 10:31 AM
 
Join Date: Apr 2010
Posts: 2
Angry 92 accord lx

The reason that i rebuilt the tranny is because a local shop supposedly checked it out and stated that they found alot of particles appearing to part of the clutches in the fluid and recommended that it be rebuilt or replaced so i just rebuilt it but when i pulled it apart there was no debris in it at only a 1/4 of a teaspoon of shavings around the magnet and that was it. I rebuilt it and it is still doing the same thing that it was doing before i did that. Then i learned of this site and learned about the TCU and was very upset that the local shop did not know anything about this. I have it at another transmission shop this morning and hopefully they will know what to do but i just wanted to know what i could possibly check myself to try and fix this problem so my daughter can drive her car and not mine. Please advise me of any suggestions. Thank You, Frankie And no i did not install a new torque converter at all it was all good and by the way when i rebuilt it all the clutches and insides all looked good but i replaced everything anyway.

Last edited by frankies31; 05-01-2010 at 10:32 AM. Reason: forgot some information
Reply With Quote
  #5  
Old 05-01-2010, 10:56 AM
g22cd5's Avatar
Super Moderator
1993 Honda Accord
 
Join Date: Feb 2009
Location: Tallahassee, FL
Posts: 3,881
Default

That sound like what happened to my tranny. Check your codes like said ^^^^ then post them up. Mine ended up being shift/tq. solenoid
__________________
If you can't take the time to search don't take the time to post...simple as that!

Reply With Quote
Old 05-01-2010, 10:56 AM
 
 
 
Reply

Tags
92, accord, acura, check, codes, d4, engine, flashing, honda, legend, light, lighting, lx, problem, problems, pulling, stop, torque, transmission


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 03:24 AM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.


Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for HondaAccordforum.com content, comments, or advertising. HondaAccordforum.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse HondaAccordforum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.

Emails Backup