92 accord lx transmission problems - Honda Accord Forum - Honda Accord Enthusiast Forums


General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 04-30-2010, 10:21 PM
Thread Starter
 
Join Date: Apr 2010
Posts: 2
Angry 92 accord lx transmission problems

I am having some really wierd issues with my tranny. I will start out driving and about 3 to 5 minutes in to it the tranny will stop pulling all together. I can then put it into neutral and turn the car off for about 10 seconds and then restart it and put it back into gear and it will start pulling again for a few more minutes and then repeats the same process over and over again. I have completely rebuilt the tranny with all new steals and clutches and seals and i am still having the same problems. I have also noticed that the D4 light is flashing all the time. Could someone please advise me on what im doing wrong or what i should be doing to correct this problem. I bought the car for my 16 y/o daughter to go to work and this is just pissing me off now cuz she is having to drive my wife's truck and i want her out of it. Please someone help me.
Reply With Quote
  #2  
Old 04-30-2010, 11:25 PM
Super Moderator
 
Join Date: Sep 2006
Location: Houston, TX
Posts: 12,460
Default

The D4 light flashing means the transmission computer detected a problem and stored a code specific to that problem. You need to get that code and post it on here. Then we can give you more detailed instructions.

To get the code, get a thin paperclip or piece of wire and short a blue two-pin connector behind the passenger kick panel. Turn the key to the II position, and count the D4 light flashes. A long blink =10 and a short blink=1, so L SSS =13.

You might as well count the check engine light too if it starts flashing codes. That would tell you if the engine computer detected a problem.

See this site that has some pics. http://www.techautorepairs.com/dtc.html
Reply With Quote
  #3  
Old 05-01-2010, 12:41 AM
hondadude's Avatar
Super Moderator
 
Join Date: Aug 2006
Location: Fayetteville, AR
Posts: 2,170
Default

What was the original reason for the trans to be rebuilt?
Did you install a new torque Converter?
Reply With Quote
  #4  
Old 05-01-2010, 10:31 AM
Thread Starter
 
Join Date: Apr 2010
Posts: 2
Angry 92 accord lx

The reason that i rebuilt the tranny is because a local shop supposedly checked it out and stated that they found alot of particles appearing to part of the clutches in the fluid and recommended that it be rebuilt or replaced so i just rebuilt it but when i pulled it apart there was no debris in it at only a 1/4 of a teaspoon of shavings around the magnet and that was it. I rebuilt it and it is still doing the same thing that it was doing before i did that. Then i learned of this site and learned about the TCU and was very upset that the local shop did not know anything about this. I have it at another transmission shop this morning and hopefully they will know what to do but i just wanted to know what i could possibly check myself to try and fix this problem so my daughter can drive her car and not mine. Please advise me of any suggestions. Thank You, Frankie And no i did not install a new torque converter at all it was all good and by the way when i rebuilt it all the clutches and insides all looked good but i replaced everything anyway.

Last edited by frankies31; 05-01-2010 at 10:32 AM. Reason: forgot some information
Reply With Quote
  #5  
Old 05-01-2010, 10:56 AM
g22cd5's Avatar
Supper Moderator
 
Join Date: Feb 2009
Location: Tallahassee, FL
Posts: 3,894
Default

That sound like what happened to my tranny. Check your codes like said ^^^^ then post them up. Mine ended up being shift/tq. solenoid
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
98 Accord EX 2dr Transmission Problems aandc2005 General Tech Help 5 11-15-2008 02:32 PM
Honda Accord 1997 SE Transmission Problems a553487 General Tech Help 2 10-27-2007 02:35 AM
1991 Honda Accord, transmission / emission control system problems? postred General Tech Help 1 07-11-2007 12:35 PM
Problems, Problems, Problems KimberlyC General Tech Help 4 04-16-2006 11:51 AM
transmission problems on 01 honda accord lx monroe General Tech Help 2 10-24-2005 10:22 AM


Tags
92, accord, acura, check, codes, d4, engine, flashing, honda, legend, light, lighting, lx, problem, problems, pulling, stop, torque, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 02:34 AM.