Go Back   Honda Accord Forum - Honda Accord Enthusiast Forums > General > General Tech Help
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Honda Accord Forum - Honda Accord Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-02-2013, 11:22 PM
 
Join Date: Feb 2011
Posts: 9
Default Shifter won't go into park 95 Honda Accord EX

Hello Have a 95 Honda Accord that started sticking when you would take it out of park. I left it out of park starting it in Neutral and using an emergency break( give me a break it was winter) Anyway I have now tried to get it back into park. I have stripped the dash and glove box out along with the shift housing and the middle console box. Ok the shift will shift into park with light on disconnected from the cable so does this mean the shift lock solenoid is working. I have made the proper adjustment that the hole has to be aligned while in NEUTRAL on the 95 linkage is not the issue. I DO NOT HEAR a click noise when depressing the brake, is the click noise suppose to come from the switch at the pedal or from the unit in the dash??? ANYWAY NO CLICK. I DO HAVE BRAKE LIGHTS and it is a bitch for me to get under the steering to take out the brake depression switch. I can not shove it into Park and didn't try to hard to force it. have checked where the cable enterers the tranny no irregularities. I am thinking brake switch, shift solenoid lock switch, do the 2 solenoid on the engine have anything to do with the trans hanging in park or out as my case??? Really need some help on this one any help appreciated....Also one last bit i do have an engine light that comes on but goes off after driving and restarting so didn't think this could be the problem and also not using Honda Transmission oil....BiLL
This ad is not displayed to registered members.
Register your free account today and become a member on Honda Accord Forum!

Last edited by vet67coupe; 08-02-2013 at 11:26 PM.
Reply With Quote
  #2  
Old 08-02-2013, 11:57 PM
redbull-1's Avatar
Super Moderator
 
Join Date: Oct 2010
Location: United States
Posts: 5,431
Default

It could be a problem with the shift ****. In this link, at step #11, this is the part that needs to be pushed down, your shift **** may not be fully pushing it down.

Click the image to open in full size.

T.A.S. Auto Parts

Regarding the Check Engine Light, jumper the blue Service Check Connector under the passenger side dash. See the "Common DIY and Info. Thread" sticky at the top of this forum on how to retrieve any possible trouble codes.
Attached Images
File Type: tiff 1_24.JPG (29.0 KB, 9 views, Original Link)
Reply With Quote
  #3  
Old 08-03-2013, 09:32 AM
 
Join Date: Feb 2011
Posts: 9
Default

Well I did unhook the linkage from the alignment circle on the cable and I could shift the shifter into park with the P light lighting up on the dash. so no obstruction. So if its the shifter would it even shift into park. Seems as if the cable will not go any farther like its locked out of park. I can shift the shifter into any gear when not hooked up to the cable......I will be getting the code here in a bit to see whats going on with that.....the light comes on after you start to drive and then after you turn the ignition off and on the light stays out....was thinking one of the muffler monitors......will be reporting back in this thing has been slowly turning into a nightmare with the power steering lines that absolutely wont stop leaking....thats another story....thanks for any suggestions from the crowd always found the best of knowledge and good people on this site despite the car...lol
Reply With Quote
Old 08-03-2013, 09:32 AM
 
 
 
Reply

Tags
95, accord, brake, dont, engage, gear, honda, park, parking, shift, slow, start, switch, taking, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 09:32 PM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for HondaAccordforum.com content, comments, or advertising. HondaAccordforum.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse HondaAccordforum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.

Emails Backup