Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

'05 stereo draining battery

  #1  
Old 02-14-2012, 02:38 PM
Thread Starter
Join Date: Feb 2012
Posts: 1
Default '05 stereo draining battery

We replaced the factory stereo on my wife's '05 Accord because the factory unit had the common problem of turning on by itself. We opted for the cubby hole relocation and left the factory stereo intact with the wiring adapter. Works fine except if we let the car sit for a day or so without driving it the battery dies. I think it's because the display still lights up intermittently. Does anybody know how to disable this while still keeping the heater controls functional? Thank you
 
  #2  
Old 02-14-2012, 06:39 PM
keep_hope_alive's Avatar
Super Moderator
Join Date: Dec 2009
Location: Quad Cities, IL
Posts: 3,209
Default

hmmm, interesting issue. you could change the wiring at the new harness to put the A/C control 12V constant on ignition. you don't need those controls on ignition. the only issue you'll have is that they won't recall to the previous setting.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
arl
General Tech Help
0
02-10-2010 11:30 AM
RTM1216
General Tech Help
2
04-12-2009 12:54 PM
driver6198
General Tech Help
3
01-02-2009 11:19 PM
BallaxB09
Audio/Visual Electronics
14
12-12-2007 06:21 PM


Thread Tools
Search this Thread
Quick Reply: '05 stereo draining battery


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.