Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

2013 coupe v6 ex-l - center screen rebooting while driving

  #1  
Old 06-13-2018, 07:08 AM
Thread Starter
Join Date: Jun 2018
Location: LOUISIANA
Posts: 3
Default 2013 coupe v6 ex-l - center screen rebooting while driving

Hello. Searched for a Honda forum and found ya'll. Hope someone can help with a electronic issue. I have a 2013 accord coupe v6 ex-l w/ a automatic transmission and 33k of mileage. My issue is as follows. At times the screen in the center of the dash, (where the gas mileage info is displayed) will appear to shut down/turn off and the Hondalink logo pops back up. Almost like it's doing a reboot. The last few times it's done this I've been on the phone that is connected to the car and the call is not interrupted. The phone is a Samsung s9+. It happened a couple of times with my old phone a Samsung s7. I dont lose any info as far as phone settings and it doesn't seem to affect the mechanical operation of the vehicle while the reboot is happening. The random reboots are a bit annoying and worrisome. Any thoughts? Thanks.

Moderators of I have put this in the wrong category please move.
 
  #2  
Old 06-13-2018, 11:29 AM
JimBlake's Avatar
Super Moderator
Join Date: May 2006
Location: Wisconsin
Posts: 17,367
Default

Most of the time this IS the correct place for the question (general tech).

But I'm going to move it over to AV/electronics because the guys that hang out over there might be able to answer it better...
 
  #3  
Old 06-16-2018, 12:42 PM
keep_hope_alive's Avatar
Super Moderator
Join Date: Dec 2009
Location: Quad Cities, IL
Posts: 3,206
Default

Originally Posted by Spock69 View Post
Hello. Searched for a Honda forum and found ya'll. Hope someone can help with a electronic issue. I have a 2013 accord coupe v6 ex-l w/ a automatic transmission and 33k of mileage. My issue is as follows. At times the screen in the center of the dash, (where the gas mileage info is displayed) will appear to shut down/turn off and the Hondalink logo pops back up. Almost like it's doing a reboot. The last few times it's done this I've been on the phone that is connected to the car and the call is not interrupted. The phone is a Samsung s9+. It happened a couple of times with my old phone a Samsung s7. I dont lose any info as far as phone settings and it doesn't seem to affect the mechanical operation of the vehicle while the reboot is happening. The random reboots are a bit annoying and worrisome. Any thoughts? Thanks.

Moderators of I have put this in the wrong category please move.

Welcome!


That is unfortunate and the first time i've heard of this issue.



The screen is a monitor and is controlled by the head unit. I suspect this "reboot" is occurring within the head unit since the monitor doesn't have the ability to change what it displays.



Has the factory radio ever been removed? a stressed monitor connector could be a possible cause. You could replicate this by wiggling the connector behind the radio and seeing if it makes it occur.



I don't see how a BT connection would cause this and there isn't a correlation between a phone call and the screen output that I can think of (those are different circuits in the head unit). but if you're saying the "reboot" only occurs when on a BT phone call, then i would suggest the issue is internal to the radio.
 
  #4  
Old 06-26-2018, 10:23 AM
Thread Starter
Join Date: Jun 2018
Location: LOUISIANA
Posts: 3
Default

The radio hasn't been messed with since I got the car. The radio appears to be stock. The car was bought used and was listed as a lease vehicle in the report.
I was able to capture the rebooting on video and show it to the dealer. I got the "that's odd" response. I asked if there was an update for the system and there is. So its going to get its oil changed this weekend and the update installed. When I get it back I'll make a bunch of phone calls and see I'll let y'all know what happens.
Thanks
 
  #5  
Old 08-21-2018, 08:02 AM
Thread Starter
Join Date: Jun 2018
Location: LOUISIANA
Posts: 3
Default

Update, Well... dealer replaced head unit and radio. Started a phone call and it did a reset again. Called dealer so they could note my file and I'm back to trying to get a video of it doing the reset. Dealer suggested maybe interference from an outside signal. We will see. Just keeping ya'll updated.
 
  #6  
Old 08-23-2018, 09:33 PM
keep_hope_alive's Avatar
Super Moderator
Join Date: Dec 2009
Location: Quad Cities, IL
Posts: 3,206
Default

For the 2013 the bluetooth (hands free link) module is separate, not integrated like the 2014. I would suspect that separate bluetooth module is failing (it is located under the radio, mounted with the ANC module). confirm if they replaced that module as well.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Steamdonkey
General Tech Help
0
09-10-2017 03:36 PM
Bowen321
New Member Area
3
08-22-2017 07:26 PM
duque6919
Audio/Visual Electronics
2
10-21-2015 01:37 AM
SlowLogo
Audio/Visual Electronics
2
08-20-2014 05:03 AM


Thread Tools
Search this Thread
Quick Reply: 2013 coupe v6 ex-l - center screen rebooting while driving


Advertising

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.