Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

CD/AUX-ipod adapter installed...intermittent problem

  #1  
Old 03-25-2011, 11:12 AM
Newest Of Newbies
Thread Starter
Join Date: Dec 2010
Location: Ottawa
Posts: 12
Default CD/AUX-ipod adapter installed...intermittent problem

hey accorders.

So, I finally received an el-cheapo ipod adapter that I bought on ebay. Came as described. With the help of a friend who has a clue, I was able to take out all the stuff I needed to take out (without breaking anything!), insert the 14-pin connectore into the head unit, and voila! iPod. The radio buttons even allowed me to move to the next song!

I was pretty happy!

then, I turned off the radio head unit. The "CDC" option under the CD/AUX went away.

I know it DID work. I've tried several different iPods (all known to be working). All connections were tight.

Any ideas?

Thanks

(It's a 2006 accord, no sat, no nav if that helps!)
 
  #2  
Old 03-25-2011, 04:47 PM
keep_hope_alive's Avatar
Super Moderator
Join Date: Dec 2009
Location: Quad Cities, IL
Posts: 3,212
Default

Bummer. Gonna have to get back in there and inspect the adapter. Disconnect and reconnect. If you have the CODE for the factory radio, try disconnecting the battery to reset the head unit.

Maybe the el cheapo eBay adapters are cheap for a reason. The head unit needs a specific signal to know something is connected.

Does the adapter have dip switches to program?
 
  #3  
Old 03-26-2011, 09:32 AM
Newest Of Newbies
Thread Starter
Join Date: Dec 2010
Location: Ottawa
Posts: 12
Default

yup...I unhooked the battery, and got "CDC" back. turned radio on and off, still good. changed ipods, still good.

then I turned the car off.

cdc: gone.

RRRRR.
 
  #4  
Old 04-17-2011, 10:00 AM
Join Date: Apr 2011
Posts: 1
Default

Hello, I have the same problem.
Do you found any solution?
 
  #5  
Old 04-17-2011, 07:30 PM
Been Around A Long Time Member
Join Date: Jan 2008
Location: Eugene, Oregon
Posts: 2,328
Default

i know what your talking about a fellow 7th gen friend of mine has that, if you leave it on cdc you can turn the car off and on no problems, how ever the moment you turn the radio off while power is on it wont recongnize it. i dremmeled a hole in his cubby right where it plugs in so he now can reach in and plug it in and out as needed.
if you want pics i can take some and show you what i mean.
 
  #6  
Old 04-18-2011, 11:02 AM
Newest Of Newbies
Thread Starter
Join Date: Dec 2010
Location: Ottawa
Posts: 12
Default bought a "good" unit, reinstalled....

bought a good unit from crutchfield.ca.

reinstalled.

works great! I'm never taking all that stuff apart again though!
 
  #7  
Old 04-18-2011, 06:17 PM
keep_hope_alive's Avatar
Super Moderator
Join Date: Dec 2009
Location: Quad Cities, IL
Posts: 3,212
Default

It is usually cheaper to buy quality once. Well done.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cowsgonemadd3
Audio/Visual Electronics
3
05-15-2010 10:19 PM
nponer
General Tech Help
3
01-15-2009 12:35 PM
slicendice
Audio/Visual Electronics
3
03-21-2007 08:56 PM
slicendice
Audio/Visual Electronics
0
03-14-2007 12:33 PM
scifiiman
Audio/Visual Electronics
5
05-30-2006 10:23 AM


Thread Tools
Search this Thread
Quick Reply: CD/AUX-ipod adapter installed...intermittent problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.