Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

Help! Installed Ipod connector to OEM radio on 07 Accord Coupe

  #1  
Old 01-08-2011, 02:14 PM
Thread Starter
Join Date: Jan 2011
Posts: 1
Default Help! Installed Ipod connector to OEM radio on 07 Accord Coupe

Simple install, popped out the middle console...plugged in... but the car wont start now...what did i do?
 
  #2  
Old 01-09-2011, 01:59 PM
keep_hope_alive's Avatar
Super Moderator
Join Date: Dec 2009
Location: Quad Cities, IL
Posts: 3,212
Default

did you leave a wire harness disconnected? like to the shift interlock?
 
  #3  
Old 01-10-2011, 02:19 PM
Junior Member
Join Date: Sep 2010
Posts: 37
Default also...

not trying to be rude or anything...

i have done this a few times which is why im asking.

is the gear shift lever in park or neutral? there have been a few times where i forgot to put it back in park and tried to start the car.

also more information would be helpful...ie steps you took what you removed etc etc.

and lastly did you check all the fuses?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
basket_case
General Tech Help
3
05-10-2015 06:06 PM
ashbycorner
Audio/Visual Electronics
6
04-18-2011 06:17 PM
Thehunte199
Audio/Visual Electronics
1
05-10-2010 11:45 PM
Bmachine
Audio/Visual Electronics
1
12-13-2008 08:52 PM


Thread Tools
Search this Thread
Quick Reply: Help! Installed Ipod connector to OEM radio on 07 Accord Coupe


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.