Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

Honda Accord 7th Generation Navigation

  #1  
Old 11-03-2013, 09:20 AM
Thread Starter
Join Date: Oct 2013
Location: Canada
Posts: 5
Exclamation Honda Accord 7th Generation Navigation

Hey guys, I'm getting this error message on my Navigation System. Can someone tell me what it is? When I start my car and start driving, my navigation system works fine, after about 10-15 minutes, I get this error message. Anyone else experiencing this problem?



Thank you
 
Attached Thumbnails Honda Accord 7th Generation Navigation-20131101_074029.jpg  
  #2  
Old 11-03-2013, 03:11 PM
keep_hope_alive's Avatar
Super Moderator
Join Date: Dec 2009
Location: Quad Cities, IL
Posts: 3,212
Default

First for me but that's not to say it isn't more common.
 
  #3  
Old 11-05-2013, 03:14 PM
Thread Starter
Join Date: Oct 2013
Location: Canada
Posts: 5
Default

Originally Posted by keep_hope_alive View Post
First for me but that's not to say it isn't more common.
Did you fix it? If so, What did you do?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
CRuby
Private 'Wanted' Classifieds
1
12-01-2012 05:38 PM
Danny6Speed
Private 'Wanted' Classifieds
4
02-04-2011 10:43 AM
HORSEPOWERJUNKIE2007
Off Topic
8
06-08-2008 10:47 PM
klrspz
Headers, Intake, & Exhaust
5
10-15-2007 10:19 PM


Thread Tools
Search this Thread
Quick Reply: Honda Accord 7th Generation Navigation


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.