Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

Honda MVCI installation problems

  #1  
Old 05-11-2012, 10:02 PM
Thread Starter
Join Date: May 2012
Location: China
Posts: 3
Default Honda MVCI installation problems

The problem is that when we install it,i set the destination,and the language,but the result can not work well.
How to solve it?
Any help would be greatly appreciated.
 
Attached Thumbnails Honda  MVCI installation problems-mvci-installation-1.jpg   Honda  MVCI installation problems-mvci-installation-2.jpg  
  #2  
Old 05-11-2012, 10:09 PM
TexasHonda's Avatar
Super Moderator : And A Texan
Join Date: Feb 2007
Location: Katy, TX
Posts: 9,651
Default

Post moved to correct forum to address your problem. Read the posting rules.

good luck
 
  #3  
Old 05-11-2012, 11:43 PM
Senior Member Stereo Guru..Almost A Mod :)
Join Date: Feb 2011
Location: louisiana
Posts: 862
Default

what error message do you get?
 
  #4  
Old 05-16-2012, 08:34 PM
Thread Starter
Join Date: May 2012
Location: China
Posts: 3
Default

ok,thanks,i got it.
 
  #5  
Old 05-16-2012, 08:35 PM
Thread Starter
Join Date: May 2012
Location: China
Posts: 3
Default

Thanks very much,and i have solved the problem.Best wishes.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
HondaPower
Appearance
1
08-18-2012 12:41 PM
tommy12115
General Tech Help
1
03-01-2010 03:18 AM
6genaccord
Suspension
2
09-05-2007 10:52 PM
rodmathews
General Tech Help
8
08-05-2007 10:49 PM
KimberlyC
General Tech Help
4
04-16-2006 11:51 AM


Thread Tools
Search this Thread
Quick Reply: Honda MVCI installation problems


Advertising

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.