Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

Radio works, but no sound from speakers! Help!

  #1  
Old 05-11-2008, 01:10 AM
Thread Starter
Join Date: Nov 2007
Location:
Posts: 16
Default Radio works, but no sound from speakers! Help!

I have a 93 Accord SE with the Bose sound system. At first, the display went out on the radio, but it still tuned stations and I could use my presets to listen to what I wanted to. Finally, it totally stopped working and there was no sound from the speakers. I figured the radio finally just gave it up. So, I went and bought a new JVC radio. I wired it all up and it appears to be working just fine, but there is still no sound from the speakers. Is there some sort of internal amp somewhere? If there is, can I just bypass it? Anybody ever seen this problem before? Thanks!
Matt
 
  #3  
Old 05-11-2008, 01:42 PM
Thread Starter
Join Date: Nov 2007
Location:
Posts: 16
Default RE: Radio works, but no sound from speakers! Help!

Thanks for the reply! This Accord does have the Bose sound system from the factory. I've been reading online and see that I need an adapter since each speaker is powered by its own amp. Crutchfield sells the adapter for $40. Here is a link to it...
http://www.crutchfield.com/S-NjSUiWq...px?I=142C4HA02

Anyways, I still have some questions. With the new head unit and no adapter, wouldn't I still get some sound from the speakers? Or would I just get no sound at all? With my Bose radio, I wasn't getting any sound from the speakers. But that head unit is obviously defective. Thanks for any more info you guys might have!
 
  #4  
Old 05-12-2008, 09:03 AM
Been Around A Long Time Member
Join Date: Aug 2007
Location: Wayne, NJ
Posts: 6,213
Default RE: Radio works, but no sound from speakers! Help!

When I was in HS, I salvaged a pair of Bose speakers with enclosures from an Eldorado in a junkyard. They had internal amps, but after I cut the amp out, the speakers worked fine. I had to open the speaker and physically remove the amp.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cat2115
Audio/Visual Electronics
1
04-26-2014 07:49 AM
MOTORBIKE
General Tech Help
3
07-25-2012 06:57 PM
06HondaVtech
General Tech Help
4
11-23-2011 10:37 PM
bustedhonda
Audio/Visual Electronics
5
06-11-2009 04:53 PM
jutgin
Audio/Visual Electronics
5
02-13-2009 07:52 PM


Thread Tools
Search this Thread
Quick Reply: Radio works, but no sound from speakers! Help!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.