Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

Speakers aren't all working

  #1  
Old 02-26-2016, 07:47 PM
Thread Starter
Join Date: Feb 2016
Posts: 4
Default Speakers aren't all working

So I'm having an issue where my my back seat speakers aren't working, if someone sits on the left side and lays back the speaker cuts off and the right one isn't working at all any ideas? Appreciate it
 
  #2  
Old 02-26-2016, 10:20 PM
keep_hope_alive's Avatar
Super Moderator
Join Date: Dec 2009
Location: Quad Cities, IL
Posts: 3,209
Default

we need more information, please.

what car (year/trim)?

is the head unit and speakers factory or aftermarket?

if aftermarket, pics of the install?

sounds like bad connections.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
live2rice
Off Topic
11
02-25-2012 04:05 PM
MessAround
Audio/Visual Electronics
17
01-24-2012 09:07 PM
Smudgie
General Tech Help
8
09-02-2009 06:35 AM
markus9175
General Tech Help
2
03-27-2009 10:35 PM
HuYnHness
General Tech Help
16
04-04-2008 11:36 AM


Thread Tools
Search this Thread
Quick Reply: Speakers aren't all working


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.