Engine & Internal Chat about beefing up your engine's insides here.

1991 honda accord

  #1  
Old 03-28-2013, 10:19 AM
Thread Starter
Join Date: Mar 2013
Posts: 5
Default 1991 honda accord

It happened again now 2 days in a row i go to start the car and it starts like theres water in the carburetor or injectors or if only 3 pistons are working shaking bogging out the i give it gas and 5 sec later its normal. It just started this after i had the front subframe replaced. Never showed this before and yesterday i was at idle and the temp gauge rose sky high as soon as i stepped on gas and moved forward it slowly went back down and that was it that time.?? Can someone tell me whats going on? ?
 
  #2  
Old 03-28-2013, 05:56 PM
poorman212's Avatar
Super Moderator
Join Date: May 2010
Location: Youngsville, NC
Posts: 11,819
Default

A few things come to mind.... First thing I'd do, check the coolant level and if low, I'd bleed the system while filling it up.

If low on fluid, find the leak....this is where the fun starts. Let us know what you find.
 
  #3  
Old 03-28-2013, 05:59 PM
poorman212's Avatar
Super Moderator
Join Date: May 2010
Location: Youngsville, NC
Posts: 11,819
Default

I'm also asking an Admin to edit your user name.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
CB7-SE-1991
New Member Area
3
01-29-2013 04:45 PM
Sliom001
General Tech Help
11
04-01-2011 02:56 PM
Sliom001
Engine & Internal
8
09-24-2007 09:56 AM
thunder_x
Appearance
6
05-10-2006 09:01 PM
Sliom001
Engine & Internal
5
03-28-2006 06:57 PM


Thread Tools
Search this Thread
Quick Reply: 1991 honda accord


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.