Engine & Internal Chat about beefing up your engine's insides here.

1999 Accord Ex V6

  #1  
Old 10-22-2018, 10:04 AM
Newest Of Newbies
Thread Starter
Join Date: Oct 2018
Location: Greenville SC
Posts: 16
Exclamation 1999 Accord Ex V6

Whats up guys, I need some help trying to figure this car out. Its a 99 V6 Accord and Im not getting brake lights. Ive done the obvious and checked the fuses and Im getting no power to the fuses on that side. I have tried to look for the pdf file on here to download the service manual but I haven't been able to find it. This is a new addition to my Honda collection so I dont know whos had their gubby little hands on it. So they could've unhooked something, I dont know. But Im not getting power to the tail lights, radio, clock, and dashlights. There maybe more but that's all ive came across. Any help would be AWESOME! Thanks
 
  #2  
Old 10-22-2018, 01:02 PM
shipo's Avatar
Super Moderator
Join Date: Aug 2012
Location: Southern New Hampshire
Posts: 2,514
Default

Please clarify, are you talking about your taillights or your brake lights? Two separate circuits.

FWIW, a chipmunk chewed through my wiring harness and disabled many of the lights you referenced above, however, the brake lights still operated correctly.
 
  #3  
Old 10-22-2018, 09:51 PM
Newest Of Newbies
Thread Starter
Join Date: Oct 2018
Location: Greenville SC
Posts: 16
Default

Originally Posted by shipo View Post
Please clarify, are you talking about your taillights or your brake lights? Two separate circuits.

FWIW, a chipmunk chewed through my wiring harness and disabled many of the lights you referenced above, however, the brake lights still operated correctly.
I was talking about my brake and tail. However I have fixed the issue. Someone had put a fuse in its wrong location. I found the link on here for the Service Manual for this car and I was able to figure it out. Once I put the right fuse in its spot, I had power to the fuse panel. I still didn't have bake lights. But further digging lead me to finding out that there was another component missing. It was the brake light failure sensor, which is located on the back of the drivers side tail light. The one for a coupe is located above the L/R wheel well near the strut mount. Thanks for the potential help tho. I have had trouble in the past trying to find answers on forums like this, so hopefully this will help someone in the future.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rtrainer
General Tech Help
18
05-10-2013 05:36 AM
waikikiguy
General Tech Help
5
12-04-2005 10:56 PM
rogersah
General Tech Help
0
08-24-2005 10:38 AM
adbraz
New Member Area
0
05-31-2005 12:03 AM
rogersah
General Tech Help
2
03-22-2005 02:56 AM


Thread Tools
Search this Thread
Quick Reply: 1999 Accord Ex V6


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.