Engine & Internal Chat about beefing up your engine's insides here.

92 Accord Problems

  #2  
Old 03-21-2006, 04:13 PM
Join Date: Jan 2006
Posts: 39
Default RE: 92 Accord Problems

maybe plugs, wires,ignition ,rotor cap, or air filter. Check your plugs and see if they look good, check some of the other things.
 
  #3  
Old 03-21-2006, 09:24 PM
Been Around A Long Time Member
Join Date: Jan 2006
Posts: 1,768
Default RE: 92 Accord Problems

ok just give us some more info and we can probably help you out...how often does it not start....when it starts does it run good? does it only exhibit the problem when its warm?
 
  #6  
Old 03-28-2006, 01:57 PM
Senior Member
Join Date: Feb 2006
Location: Montana
Posts: 6,290
Default RE: 92 Accord Problems

Gald you got it working! If you find that site again and it fixes your problem could you post a link? Thanks...
 
  #8  
Old 07-02-2006, 11:32 AM
Been Around A Long Time Member
Join Date: May 2006
Posts: 905
Default RE: 92 Accord Problems

ORIGINAL: ryankalel

Nvermind, just did some searching and found that more than likely it is my main relay.

thanks
Your main relay may be bad but i doubt it's your only problem. Have you checked it for cracked solder joints?
 
  #9  
Old 07-04-2006, 12:24 AM
Been Around A Long Time Member
Join Date: Jan 2006
Posts: 1,768
Default RE: 92 Accord Problems

yea that does not sound like a main relay problem at all.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
KimberlyC
General Tech Help
4
04-16-2006 11:51 AM


Thread Tools
Search this Thread
Quick Reply: 92 Accord Problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.