Engine & Internal Chat about beefing up your engine's insides here.

94 Accord will not crank

  #1  
Old 05-05-2013, 03:38 PM
Thread Starter
Join Date: May 2013
Location: Rancho Cucamonga, CA
Posts: 3
Default 94 Accord will not crank

My 94 Accord Ex Coupe 2.2 manual tran will not crank over. I have a new battery, new starter, new main relay, and I still can't get it to crank. At first I had buzzing and clicking under the dash on drivers side and passenger side when I tried to start. The new relay took care of that. I can only get the car to run when I compression start it. When i'm driving and I turn on the brights the the speedometer and tach drop then go back to where they were. When I push the brake when driving the brights cut then go bright. Almost like a blink. I checked and cleaned the battery and starter ground wires but don't know what else I can do. I do get a clicking when I try to start. Help please
 
  #2  
Old 05-05-2013, 05:49 PM
TexasHonda's Avatar
Super Moderator : And A Texan
Join Date: Feb 2007
Location: Katy, TX
Posts: 9,651
Default

The MT has a starter signal relay. Have you checked that relay? You can check the relay by checking for a 12V signal to the starter solenoid wire (blk/wht wire). If no signal, the starter relay fault is likely.

Starter cut relay appears to be near shifter, under the console but may be under dash. Not clear in shop manual.

good luck
 
  #3  
Old 05-05-2013, 11:43 PM
Thread Starter
Join Date: May 2013
Location: Rancho Cucamonga, CA
Posts: 3
Default

Originally Posted by TexasHonda View Post
The MT has a starter signal relay. Have you checked that relay? You can check the relay by checking for a 12V signal to the starter solenoid wire (blk/wht wire). If no signal, the starter relay fault is likely.

Starter cut relay appears to be near shifter, under the console but may be under dash. Not clear in shop manual.

good luck
This is a stupid question but what is MT as it is referenced in your comments?I will check that in the morning, thank you. I was just trying to start it and it would click at the starter then buzz like it was shorting out under the drivers dash. It was not the main relay but it was a different relay I'm sure. I guess it could also be the ignition switch but I changed that less than a year ago.
Thank you for the info.
Thrawbrob
 

Last edited by Thrawbrob; 05-05-2013 at 11:47 PM.
  #4  
Old 05-06-2013, 06:04 AM
TexasHonda's Avatar
Super Moderator : And A Texan
Join Date: Feb 2007
Location: Katy, TX
Posts: 9,651
Default

Manual Trans = MT

good luck
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jacco221
General Tech Help
3
05-28-2014 11:35 AM
Robert Pemrich
General Tech Help
11
05-15-2014 05:23 AM
Melissa Mcdowell
General Tech Help
18
04-20-2014 08:45 AM
fading
General Tech Help
5
10-15-2012 09:20 PM
niknik57
General Tech Help
11
04-16-2012 10:47 PM


Thread Tools
Search this Thread
Quick Reply: 94 Accord will not crank


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.